Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Nov 2009
    Posts
    251

    Touch disconnects from WiFi overnight?

    touch seems to disconnect from WiFi overnight. Currently using Orbi mesh system. Is there some setting I should check?

  2. #2

  3. #3
    Senior Member
    Join Date
    Nov 2009
    Posts
    251
    Thanks for the link. I’m a bit making any drastic changes to the mesh system since everything else connected is working so well. This seems to be a Touch issue. I have other connections on the Orbi satellite nearer and further away with no issues.
    Last edited by gellie; 2020-01-25 at 15:16.

  4. #4
    Senior Member
    Join Date
    Nov 2009
    Posts
    251
    The weird thing is , after it disconnects I select the network I want to connect to. When I select it ,it wonĺt connect. Despite showing a full connection. I need to unplug the touch for a min, and it automatically reconnects upon reboot.

  5. #5
    Junior Member
    Join Date
    Sep 2018
    Posts
    15

    Same problem...

    Quote Originally Posted by gellie View Post
    The weird thing is , after it disconnects I select the network I want to connect to. When I select it ,it wonĺt connect. Despite showing a full connection. I need to unplug the touch for a min, and it automatically reconnects upon reboot.
    I have the same problem and also use Orbi. It used to work fine for years but suddenly this annoying unability to connect to wifi started a while ago. Hope someone will come up with a solution because I can't.

  6. #6
    Senior Member
    Join Date
    Jun 2009
    Location
    San Diego
    Posts
    106

    Yes, my Touches HATE my new Eero Mesh System

    I have two touches. Each will not stay connected to my new Eero Mesh System (WiFi). They disconnect over night, over day, over anything. Infrequently I can get a reconnection though the Advanced/network menu item; most frequently have to reboot with power off, and that usually works the first time, but not always. These can be in the same room with a Eero Pro with the same poor results.

    I have Classics, Receivers, Radios and Booms distributed all over the house, garage and shop which have no problems whatsoever.

    I sure miss my Netgear Nighthawk.

    Anyone have any thoughts?? Thanks!
    phb (3 Booms, 2 SB3, 1 Rec'vr, 2 Controllers, 2xTouch, 2 Radios (1UE), iPeng &UE: itouch & iPad, Squeezepad, 2 SoundBridge R1000s)

  7. #7
    Senior Member
    Join Date
    May 2005
    Location
    In a house
    Posts
    1,774
    We recently installed a fairly high-end mesh system and were having some issues with certain devices losing connection overnight.

    It turned out that some devices would try hard to connect to and maintain a 5G connection, even when too far to get a reliable, good connection, and they did not pair again until we forced them to. Our mesh system had too many APs, and these devices were flapping between the APs, some which overlapped the radio coverage of others. We removed one AP, moved another out of the coverage zone of others, and this allowed the distant devices to connect the 2.4G network as they should have all along.

    All connections are solid and maintained now. Maybe this helps.

  8. #8
    Senior Member
    Join Date
    Jun 2009
    Location
    San Diego
    Posts
    106
    Quote Originally Posted by MrC View Post
    We recently installed a fairly high-end mesh system and were having some issues with certain devices losing connection overnight.

    It turned out that some devices would try hard to connect to and maintain a 5G connection, even when too far to get a reliable, good connection, and they did not pair again until we forced them to. Our mesh system had too many APs, and these devices were flapping between the APs, some which overlapped the radio coverage of others. We removed one AP, moved another out of the coverage zone of others, and this allowed the distant devices to connect the 2.4G network as they should have all along.

    All connections are solid and maintained now. Maybe this helps.
    Thanks! Now, I have a project to try tomorrow. However, am I pretty sure that the Touch is not 5g? But coverage wise, I also might have too many. Will report back. Thanks,,,,
    phb (3 Booms, 2 SB3, 1 Rec'vr, 2 Controllers, 2xTouch, 2 Radios (1UE), iPeng &UE: itouch & iPad, Squeezepad, 2 SoundBridge R1000s)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •