Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2017
    Location
    Belgium
    Posts
    94

    No sound on RPi4?

    Hi guys

    I just installed pcp6b7 on a RPi4 but whatever I do, I cannot get any sound from the analog output.
    Any idea what might be wrong?
    TIA
    pCP v5.0.0 on all players
    LMS 7.9.2 on Debian Buster server in a Linux Container
    RPi 3B+ with Hifiberry AMP2 and official 7" touchscreen (Squeezelite + Jivelite), +27k titles on SMB share
    RPi B as dedicated player, connected over wifi with USB dongle
    RPi 2B as dedicated player, connected over powerline
    RPi Zero W as dedicated player
    Squeezer on Android to control

  2. #2
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,077
    Set your alsa parameters this way. The zero in the 4th box is critical. I have made this more fool proof in the next version.......If I can ever get around to finishing it.

    Name:  2020-01-22_20-29.png
Views: 163
Size:  16.1 KB
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #3
    Member
    Join Date
    Jun 2017
    Location
    Belgium
    Posts
    94
    Thanks Paul, again. ;-)
    pCP v5.0.0 on all players
    LMS 7.9.2 on Debian Buster server in a Linux Container
    RPi 3B+ with Hifiberry AMP2 and official 7" touchscreen (Squeezelite + Jivelite), +27k titles on SMB share
    RPi B as dedicated player, connected over wifi with USB dongle
    RPi 2B as dedicated player, connected over powerline
    RPi Zero W as dedicated player
    Squeezer on Android to control

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •