Home of the Squeezebox™ & Transporter® network music players.
Page 13 of 40 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 391
  1. #121
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    Oh dear - good luck!

    The enter/confirm button, using the configuration above, would be the X button, which takes you RIGHT. The Y button takes you LEFT, to back out of a selection. Brightness control isn't working in Jivelite in the current distribution, but you can do it from the command line with e.g.
    Code:
    pigs PRS 13 100
    The default range is 0-255 (actually 250 I believe), so the above command will set it to 100/250, i.e. 40%

  2. #122
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    Just a thought - have you enlarged the SD partition?

    I enlarged mine to 500mb, which is far bigger than needed. But is the default 50mb? That might be a bit small, and might cause random problems - mine's currently using about 48mb.

  3. #123
    Senior Member M-H's Avatar
    Join Date
    Oct 2016
    Location
    Western Europe
    Posts
    217
    Quote Originally Posted by chill View Post
    Just a thought - have you enlarged the SD partition?
    .
    Yes I did, and experimented with rsync, so that is why I hesitate to delete the 5 gig of local storage.
    It still got 2 gigs headroom.

    pigs PRS 13 100 or 50 or 250
    does not really change the light behind my dark screen.

    M-H
    Pi based multi-room audio system powered by PiCorePlayer(s):
    Pi3B with Phat-dac in a Rasptouch, 2 pi B+ with Cirrus Logic Audio Card, Pi Zero with Phat-beat , and a few other tests...

  4. #124
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    Quote Originally Posted by M-H View Post
    pigs PRS 13 100 or 50 or 250
    does not really change the light behind my dark screen.
    D'Oh, sorry - I gave you the wrong command. PRS sets the range, so 'pigs PRS 13 100' sets the range to 0-100.

    To change the brightness you need:
    Code:
    pigs PWM 13 100

  5. #125
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    I printed the case that I linked to earlier: https://www.thingiverse.com/thing:4087948

    It's really nicely designed.


  6. #126
    Well, the Pi Zero arrived on schedule. I'm using the headphone Pirate Audio card.

    I followed your most recent instructions, and got the screen running and responsive to buttons, but this didn't survive a reboot - nothing visible on the screen. I think M-H had the same issue.

    I did expand the file system.

    I found that /home/tc/sbpd-script.sh wouldn't run on the command line without sudo.

    Robert
    Last edited by Grumpy Bob; 2020-01-25 at 09:57.
    Home: Raspberry Pi 3/piCoreplayer/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    SqueezePad, iPeng as controllers

    last.fm/user/GrumpyBob

  7. #127
    Member
    Join Date
    May 2017
    Location
    Saint-SimÚon, France
    Posts
    51
    Quote Originally Posted by chill View Post
    I've just tried mine on my Pi Zero W. I simply swapped the 3W amp version for the line out version, without changing anything in the pCP setup. It's working fine - no issues with the sound at all, and the volume is actually quite impressive for a 3W amp, although I don't have any other 3W amps for reference. Remember that power is not the same as gain.

    Just a thought - have you configured Squeezelite to use the HiFiBerry DAC Zero/MiniAMP?
    I tried all of the HiFiBerry options, and of those that worked, all gave me sound issues. I'm now starting afresh with a new SD card, and will try the generic TI5102 option as well.

  8. #128
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,363
    Has anyone had any thoughts on how to make a Squeezebox Radio substitute using this.

    Sent from my Pixel 3a using Tapatalk

  9. #129
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    Quote Originally Posted by Grumpy Bob View Post
    I followed your most recent instructions, and got the screen running and responsive to buttons, but this didn't survive a reboot - nothing visible on the screen. I think M-H had the same issue.
    That's odd. Did you do a backup of the pCP configuration before rebooting?

  10. #130
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,652
    Quote Originally Posted by slartibartfast View Post
    Has anyone had any thoughts on how to make a Squeezebox Radio substitute using this.
    Maybe hack an old 'legacy' Sonos speaker to take one .....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •