Hello,

as ever I am wondering if anyone has had the problem that I am having or could point me in the general direction of a fix.

My LMS server (7.9.1-168) becomes unusable from time to time, and the NAS is clearly working overtime (Synology DS214Play - DSM 6.2.2). At first I thought it was a general rescan, but a few days ago I was on the PC ethernet connected to the NAS when it started to rescan at about 10 in the evening (most events have been at that sort of time (really inconvenient) but not all). I was able to see that the last LMS scan was, on schedule, between 6 and approx 6:30 in the morning, and appeared to be successful, with no LMS scan being shown later. However, when checking the Custom Scan panels, I found that the CS scans were 'running'. There doesn't appear to be anything in the log files concerning this, but I cannot see the actual files because DSM will not let me (I can only see what the web-interface will show me).

We have had several power outages and power 'blips' in the past few weeks (my UPS packed up 3 months ago - typical - a new one is on its way now), and thus I have tried to do some 'good' shutdowns and clean restarts, but to no avail. I also tried to change the required scan to 'Clear library and rescan everything', but that of course got changed back to 'New and changed media files only' after the next scheduled scan. I also tried setting 'Startup refresh' and 'Rescan refresh' to 'no', but that made no difference (which didn't surprise me at all).

I totally appreciate that I have no specific evidence to show you, but, nonetheless, has anyone else seen this happen and/or can guess what might be wrong?