Home of the Squeezebox™ & Transporter® network music players.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 71
  1. #61
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,652
    Quote Originally Posted by mherger View Post
    > And this is with 7.9.2, 7.9.3 and 8.0.0.

    Doesn't really belong here. But Philippe's repository file has a mistake
    in it, rendering the plugins inaccessible. I've patched the repository
    file until he's updated on his end.

    --

    Michael
    Youtube doesn't install at all now on 8.0.0

  2. #62
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    Logitech Media Server 7.9.2released

    > Youtube doesn't install at all now on 8.0.0
    [20-01-22 14:48:58.7001] Slim::Utils::PluginDownloader::_downloadDone
    (193) digest does not match
    /Users/mh/Library/Caches/Squeezebox/DownloadedPlugins/YouTube.zip -
    YouTube will not be installed

    I fear Philippe has to update the repository file one more time...

    --

    Michael

  3. #63
    Quote Originally Posted by d6jg View Post
    +1

    Its probably about time that we all revisited Michael's web site and followed the donate link at the bottom - http://www.herger.net/slim/index.html
    Donated just now. Thanks for the reminder and thanks to Michael for his continued dedication

  4. #64
    Junior Member
    Join Date
    Feb 2020
    Posts
    5

    How to use?

    Quote Originally Posted by mherger View Post

    • Improved RandomPlay and Don't Stop the Music integration
    • Support for the OPUS codec
    • A plugin to edit your Presets
    • Support for newer platforms added
    • ...and a lot more


    More details are available here:
    Hi!

    This is probably very stupid, but where do I find how to use these .deb files? I’ve duckduckgo-ed but most sites seem very out of date.

    I've tried dpkg -i but squeezeboxserver never runs, it keeps complaining about missing DBI .. Run::Make modules, even when they’re present. I’ve tried CPANning things in but to no avail and it seems counter-intuitive when I’ve got a .deb file.

    I've used slimserver in a FreeBSD jail for quite some time now and I'm trying to run it in a Virtualbox VM.

    cheers!

  5. #65
    Quote Originally Posted by nincompoop View Post
    Hi!

    This is probably very stupid, but where do I find how to use these .deb files? I’ve duckduckgo-ed but most sites seem very out of date.

    I've tried dpkg -i but squeezeboxserver never runs, it keeps complaining about missing DBI .. Run::Make modules, even when they’re present. I’ve tried CPANning things in but to no avail and it seems counter-intuitive when I’ve got a .deb file.

    I've used slimserver in a FreeBSD jail for quite some time now and I'm trying to run it in a Virtualbox VM.

    cheers!
    OK - second "stupid" question - what is the reconmended LMS version for Debian/Raspberry Pi setups? I've just updated to 7.9.2 - is that the best/most stable?

  6. #66
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,652
    Quote Originally Posted by Eserim View Post
    OK - second "stupid" question - what is the reconmended LMS version for Debian/Raspberry Pi setups? I've just updated to 7.9.2 - is that the best/most stable?
    7.9.2 is fine unless you want to integrate streaming services into My Music. In that case you can give 8.0.0 a try.

    Sent from my Pixel 3a using Tapatalk

  7. #67
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    Logitech Media Server 7.9.2released

    > 7.9.2 is fine unless you want to integrate streaming services into My
    > Music. In that case you can give 8.0.0 a try.


    But please note that LMS8 is very much under development.

    --

    Michael

  8. #68
    Senior Member
    Join Date
    Jun 2013
    Location
    Bavaria
    Posts
    184

    Thanks a lot for your work!

    Really unbelievable that you do this for us.
    I have a lot of logitech and raspberry players in the whole house and won't miss them. Specially for the stories for the kids.

    thanks a lot for this
    Raspberry 3 and 4, 2*Touch, 4*Radio, Ipeng, Squeezecontrol aso.

  9. #69
    Senior Member
    Join Date
    Jun 2017
    Posts
    133
    Quote Originally Posted by mherger View Post
    > 7.9.2 is fine unless you want to integrate streaming services into My
    > Music. In that case you can give 8.0.0 a try.


    But please note that LMS8 is very much under development.

    --

    Michael
    I am interested in trying LMS8, but I may be too much of a wimp to deal with the issues that arise from using software under heavy development, so I might decide to revert to 7.9.2, or more likely 7.9.3.

    I think it's never a good idea to install an older version over a new version, correct? So I would need to uninstall LSM8 and install the earlier version from scratch. What should I backup before installing LMS8, to make it easy to restore the current setup?
    LMS (recent) running on Debian X86_64; 5 Squeezelite players (3 in PiCorePlayer), 3 players connected via Airplay Bridge
    1 Squeezebox Radio (upgraded UE Smart Radio) now mostly retired

  10. #70
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,366

    Logitech Media Server 7.9.2released

    > I think it's never a good idea to install an older version over a new
    > version, correct? So I would need to uninstall LSM8 and install the
    > earlier version from scratch. What should I backup before installing
    > LMS8, to make it easy to restore the current setup?


    You should be fine just downgrading. Both ways (7.x -> 8, 8 -> 7.x) will
    trigger a full rescan. But other than that you should be find. I'm
    switching branches all the time.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •