Home of the Squeezebox™ & Transporter® network music players.
Page 78 of 79 FirstFirst ... 286876777879 LastLast
Results 771 to 780 of 784
  1. #771
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776

    Online music service integration - how to test

    > Hi everyone, is it only for me that album years are missing for Deezer
    > albums?


    Could you please enable debug logging for plugin.deezer, save those
    settings to make them stick (see checkbox at top of
    Settings/Advanced/Protocol), then re-import the online library. Then
    send me the resulting scanner.log.zip and reset the debug options (check
    the "Stick" box, or it'll flood your log files).

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

  2. #772
    Junior Member DeNyss's Avatar
    Join Date
    Jun 2019
    Posts
    4
    Quote Originally Posted by mherger View Post
    Could you please enable debug logging for plugin.deezer, save those
    settings to make them stick (see checkbox at top of
    Settings/Advanced/Protocol), then re-import the online library. Then
    send me the resulting scanner.log.zip and reset the debug options (check
    the "Stick" box, or it'll flood your log files).
    Hi Michael, it's done, hope I did it correctly.

  3. #773
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776

    Online music service integration - how to test

    > Hi Michael, it's done, hope I did it correctly.

    Perfect! Please give the next build a try. Re-run an online scan after
    the update.

  4. #774
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776

    Online music service integration - how to test

    > You mean latest LMS nightly?

    Yes. Technically it's no longer a nightly build, as it's basically
    building whenever I commit a change :-).

  5. #775
    Junior Member DeNyss's Avatar
    Join Date
    Jun 2019
    Posts
    4
    Quote Originally Posted by mherger View Post
    Yes. Technically it's no longer a nightly build, as it's basically
    building whenever I commit a change :-).
    Thanks a lot, all good now.

  6. #776
    Member thniels's Avatar
    Join Date
    Dec 2020
    Location
    St.Darum, Denmark
    Posts
    30
    Quote Originally Posted by mherger View Post
    > I have tried all performance settings. Currently, it is high (+1GB). The

    Please try Max with a full rescan (while LMS is running).
    That is the same. Running a full scan depletes memory causing the scan to fail. A full scan with LMS shut down with subsequent rescans with LMS in normal operation works fine.

    Unfortunately, there seem to be no 8GB RPIs in stock anywhere (RPILocator), so I can't test with those right now. Once one becomes available, I will do so.
    Thomas Nielsen

    I breathe music...

  7. #777
    Senior Member
    Join Date
    Jun 2017
    Posts
    871
    Quote Originally Posted by thniels View Post
    That is the same. Running a full scan depletes memory causing the scan to fail. A full scan with LMS shut down with subsequent rescans with LMS in normal operation works fine.

    Unfortunately, there seem to be no 8GB RPIs in stock anywhere (RPILocator), so I can't test with those right now. Once one becomes available, I will do so.
    Please pardon a very basic question: what size is the SD card, and has the filesystem been resized to allow pCP and LMS to access all of it?

    Apologies if you have already addressed this; I've gone back through this thread and didn't see it.
    Usually running latest beta LMS nightly on Raspberry Pi OS with virtual players (Squeezelite and Airplay bridge). Occasionally using SB Radio, Boom or Classic.

  8. #778
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776

    Online music service integration - how to test

    > That is the same. Running a full scan depletes memory causing the scan
    > to fail. A full scan with LMS shut down with subsequent rescans with LMS
    > in normal operation works fine.


    That's really odd, as 4GB should be more than enough to handle 100k
    tracks. Could you please disable all 3rd party plugins, and the online
    scanner, to see whether this would run a full scan? If that's ok, then
    re-enable the TIDAL integration and test again. etc.

  9. #779
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,739
    Not sure if this has come up before but I had occasion to enable Andy Grudmanĺs upnp media interface plugin so as to test a piece of non SB compatible audio equipment today.
    Was a little surprised to find this exposes all of the music integrated from my Qobuz and Spotify accounts but of course it is unplayable over upnp/dlna.
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  10. #780

    Genres = Tidal

    Sorry if this has been covered I've only just started my LMS journey.
    Seems when I enable the plugin my Genre's get updated to Tidal.
    Any work around for this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •