Home of the Squeezebox™ & Transporter® network music players.
Page 13 of 74 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 740
  1. #121
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,246
    Quote Originally Posted by bakker_be View Post
    Installed 8.0 (Logitech Media Server Version: 8.0.0 - 1579044340 @ Wed Jan 15 08:40:51 WEST 2020)
    The "No Artist - No Album" issue is still present, in Default, Material (1.3) and library.db after a clear & rescan
    Where do you see this "No Artist - No Album"? Is it under "Albums" in My Music?

    Edit. Never mind I found it.

    Sent from my Pixel 3a using Tapatalk
    Last edited by slartibartfast; 2020-01-15 at 04:10.

  2. #122
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,464
    Quote Originally Posted by slartibartfast View Post
    Where do you see this "No Artist - No Album"? Is it under "Albums" in My Music?

    Edit. Never mind I found it.

    Sent from my Pixel 3a using Tapatalk
    @slartibartfast
    Just bear in mind that Michael doesn't see edits as he uses the mailing list option.
    When I first saw the No Album issue - up there aways ^ - I convinced myself it was a particular anomaly of my Spotify library so its good that there are now a few more people with dev build running where we can compare notes so to speak.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  3. #123
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,126
    Quote Originally Posted by d6jg View Post
    @slartibartfast
    Just bear in mind that Michael doesn't see edits as he uses the mailing list option.
    When I first saw the No Album issue - up there aways ^ - I convinced myself it was a particular anomaly of my Spotify library so its good that there are now a few more people with dev build running where we can compare notes so to speak.
    No Album is there in my listing too!
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  4. #124
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,246
    Quote Originally Posted by d6jg View Post
    @slartibartfast
    Just bear in mind that Michael doesn't see edits as he uses the mailing list option.
    When I first saw the No Album issue - up there aways ^ - I convinced myself it was a particular anomaly of my Spotify library so its good that there are now a few more people with dev build running where we can compare notes so to speak.
    The only place it seems to appear is in the Albums list. It doesn't appear under "Various Artists" in the Artists list.

    Sent from my Pixel 3a using Tapatalk

  5. #125
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    632
    Quote Originally Posted by slartibartfast View Post
    The only place it seems to appear is in the Albums list. It doesn't appear under "Various Artists" in the Artists list.

    Sent from my Pixel 3a using Tapatalk
    OK - I am probably too late to this party, but I have a "No Albums" in "Albums" too, but I am finding it very useful. In my case it is filled with all those tracks that indeed ... have no album tag! I remember now that years ago I had ripped a bunch of albums to WAV format instead of FLAC ... I just didn't know any better. These files are spread throughout my library on my HDD, and they have very conveniently been collected here! My collection is organized very simply as such: HDD/"Music - FLAC"/Artists/Albums/tracks. Those files that were ripped to WAV have no tags, but they have been placed under the correct artist ... usually.

    When I had made the jump from CDs to digital streaming, (I still have my SB3, though dead now,) I was ripping to all kinds of formats, ALAC, FLAC, WAV, etc. I was trying cue sheets too, there really ought to be a "Music Streaming for Dummies" text. I made all kinds of mistakes, and my music library today still preserves some of these early experiments, as shown in my "No Albums."
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite + Vivaldi/Material Skin > Emotiva Little Ego DAC > Grado PS500 headphones
    Bedroom: RPi Zero W + Squeezelite > miniBOSS DAC HAT > Bose SoundLink Revolve
    Phone: Pixel 3a + SB Player + Material APK > Senn IE80 earbuds
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.2

  6. #126
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,246
    Quote Originally Posted by Ron F. View Post
    OK - I am probably too late to this party, but I have a "No Albums" in "Albums" too, but I am finding it very useful. In my case it is filled with all those tracks that indeed ... have no album tag! I remember now that years ago I had ripped a bunch of albums to WAV format instead of FLAC ... I just didn't know any better. These files are spread throughout my library on my HDD, and they have very conveniently been collected here! My collection is organized very simply as such: HDD/"Music - FLAC"/Artists/Albums/tracks. Those files that were ripped to WAV have no tags, but they have been placed under the correct artist ... usually.

    When I had made the jump from CDs to digital streaming, (I still have my SB3, though dead now,) I was ripping to all kinds of formats, ALAC, FLAC, WAV, etc. I was trying cue sheets too, there really ought to be a "Music Streaming for Dummies" text. I made all kinds of mistakes, and my music library today still preserves some of these early experiments, as shown in my "No Albums."
    So your "No Album" only just appeared after installing LMS 8.0.0 even though it actually contains tracks? Mine and others is completely empty and is somehow linked to Spotify.

    Sent from my Pixel 3a using Tapatalk

  7. #127
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    632
    Quote Originally Posted by slartibartfast View Post
    So your "No Album" only just appeared after installing LMS 8.0.0 even though it actually contains tracks? Mine and others is completely empty and is somehow linked to Spotify.

    Sent from my Pixel 3a using Tapatalk
    That is a good question ... I don't remember seeing it before, but I cannot be certain it was not there. I might have to drop back to 7.9.2 and do a full rescan to test.

    I am certainly finding it useful now, as it is kind of a bucket where improperly tagged tracks have been collected, although it might be more useful to add such a feature to Advanced Search!
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite + Vivaldi/Material Skin > Emotiva Little Ego DAC > Grado PS500 headphones
    Bedroom: RPi Zero W + Squeezelite > miniBOSS DAC HAT > Bose SoundLink Revolve
    Phone: Pixel 3a + SB Player + Material APK > Senn IE80 earbuds
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.2

  8. #128
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    632
    Alright, I have dropped my LMS working tree back to 7.9.2, rescanning, and I will check for No Albums. Then I will checkout 8.0 again, rescan again, and check for No Albums again... It will take me a little while before I am finished and have results to post here.
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite + Vivaldi/Material Skin > Emotiva Little Ego DAC > Grado PS500 headphones
    Bedroom: RPi Zero W + Squeezelite > miniBOSS DAC HAT > Bose SoundLink Revolve
    Phone: Pixel 3a + SB Player + Material APK > Senn IE80 earbuds
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.2

  9. #129
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    632
    Quote Originally Posted by Ron F. View Post
    Alright, I have dropped my LMS working tree back to 7.9.2, rescanning, and I will check for No Albums. Then I will checkout 8.0 again, rescan again, and check for No Albums again... It will take me a little while before I am finished and have results to post here.
    I tested on both 7.9.2 and 8.0, and I am getting very consistent results - I have a "No Album" in both cases, filled with those tracks that have no album tag. So, I guess I didn't have anything useful to add to this discussion, as my No Album collection appears to be legit and not related to Spotify; sorry for the noise.
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite + Vivaldi/Material Skin > Emotiva Little Ego DAC > Grado PS500 headphones
    Bedroom: RPi Zero W + Squeezelite > miniBOSS DAC HAT > Bose SoundLink Revolve
    Phone: Pixel 3a + SB Player + Material APK > Senn IE80 earbuds
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.2

  10. #130
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,288
    Quote Originally Posted by Ron F. View Post
    I tested on both 7.9.2 and 8.0, and I am getting very consistent results - I have a "No Album" in both cases, filled with those tracks that have no album tag. So, I guess I didn't have anything useful to add to this discussion, as my No Album collection appears to be legit and not related to Spotify; sorry for the noise.
    Agree, I've just removed the album tag from "Norah Jones - The Fall", did a clear and rescan, and now I'm seeing a "No Album" entry under Albums, contains just tracks from "The Fall". Nothing to do with Spotify/Spotty.

    Name:  noalbum.jpg
Views: 102
Size:  44.5 KB
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/Hifiberry DAC HAT Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •