Home of the Squeezebox™ & Transporter® network music players.
Page 11 of 22 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 211
  1. #101
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    Online music service integration - how to test

    > Track / Codec display difference
    > Played via My Apps / Spotify / Albums
    > Same played via My Music / New Music


    Thanks! That should be fixed in LMS8 - once I've managed to create builds...

    --

    Michael

  2. #102
    Senior Member bakker_be's Avatar
    Join Date
    May 2009
    Location
    Kwaadmechelen, Belgium
    Posts
    837
    Quote Originally Posted by mherger View Post
    > Blip in the scanner then and not my Spotify library at all. You probably
    > have it as well.


    I don't see it in neither Default web UI nor on the player. But I do see
    it in Material. What UI are you using?

    --

    Michael
    As you saw in my screenshots, I'm using Material. I just checked on Default, and I see it there too.
    Name:  Screenshot_5.png
Views: 52
Size:  121.5 KB
    Main System: Touch; Marantz SR-5004 + TMA Premium 905 + TMA Premium 901 + Teufel Ultima 20 Mk 2 + BK Monolith+ FF + Lenovo T460 + Kodi + Pioneer PDP-LX5090H
    Workshop: iPad 32GB Wifi + Squeezepad (local playback activated)
    Wherever needed: Acer Iconia Tab A700 + Squeezeplayer
    Kitchen: iPhone 5s + iPeng (local playback activated) + NAD 312 + Teufel Ultima 20 Mk 2
    Headphone (cozy corner): Lenovo T550 + Squeezelite-X + Cyrus Soundkey + Topping A30 + Focal Elear
    Car: TBC ...

  3. #103
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,327
    Quote Originally Posted by bakker_be View Post
    As you saw in my screenshots, I'm using Material. I just checked on Default, and I see it there too.
    Name:  Screenshot_5.png
Views: 52
Size:  121.5 KB
    Likewise and when I examined the database it was in there and located after local files but before Spotify ones - as if the scanner had written it in as a divider !
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  4. #104
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    Online music service integration - how to test

    > As you saw in my screenshots, I'm using Material. I just checked on
    > Default, and I see it there too.


    Hmm... would you mind sharing your library.db with me?

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael

  5. #105
    Senior Member bakker_be's Avatar
    Join Date
    May 2009
    Location
    Kwaadmechelen, Belgium
    Posts
    837
    Quote Originally Posted by d6jg View Post
    Likewise and when I examined the database it was in there and located after local files but before Spotify ones - as if the scanner had written it in as a divider !
    I looked in my database and it has the highest ID, so I presume it's the last one added?
    Main System: Touch; Marantz SR-5004 + TMA Premium 905 + TMA Premium 901 + Teufel Ultima 20 Mk 2 + BK Monolith+ FF + Lenovo T460 + Kodi + Pioneer PDP-LX5090H
    Workshop: iPad 32GB Wifi + Squeezepad (local playback activated)
    Wherever needed: Acer Iconia Tab A700 + Squeezeplayer
    Kitchen: iPhone 5s + iPeng (local playback activated) + NAD 312 + Teufel Ultima 20 Mk 2
    Headphone (cozy corner): Lenovo T550 + Squeezelite-X + Cyrus Soundkey + Topping A30 + Focal Elear
    Car: TBC ...

  6. #106
    Senior Member bakker_be's Avatar
    Join Date
    May 2009
    Location
    Kwaadmechelen, Belgium
    Posts
    837
    Quote Originally Posted by mherger View Post
    > As you saw in my screenshots, I'm using Material. I just checked on
    > Default, and I see it there too.


    Hmm... would you mind sharing your library.db with me?

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael
    Uploaded
    Main System: Touch; Marantz SR-5004 + TMA Premium 905 + TMA Premium 901 + Teufel Ultima 20 Mk 2 + BK Monolith+ FF + Lenovo T460 + Kodi + Pioneer PDP-LX5090H
    Workshop: iPad 32GB Wifi + Squeezepad (local playback activated)
    Wherever needed: Acer Iconia Tab A700 + Squeezeplayer
    Kitchen: iPhone 5s + iPeng (local playback activated) + NAD 312 + Teufel Ultima 20 Mk 2
    Headphone (cozy corner): Lenovo T550 + Squeezelite-X + Cyrus Soundkey + Topping A30 + Focal Elear
    Car: TBC ...

  7. #107
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    Online music service integration - how to test

    > Uploaded

    Thanks! I indeed cannot find any track or anything referring that album.
    I fear I'll have to review the code to understand what's going on...

    --

    Michael

  8. #108
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    500

    LMS 8.0 Firmware Download

    I see that the online-library-integration branch has been merged into the new 8.0 branch!

    Maybe this was occurring prior and I was not paying attention, and possibly this doesn't really matter right now anyway, but I noticed the following issue when starting the new v8.0 LMS:

    [20-01-14 09:13:28.0059] Slim::Utils::Firmware::downloadAsyncError (580) Warning: Firmware: Failed to download http://update.slimdevices.com/update...0/fab4.version (404 Not Found), will try again in 10 minutes.
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite/gmrender + Material Skin > Emotiva Little Ego DAC > Senn IE 80 earbuds
    Phone: Pixel 3a Phone + BubbleUPnP + Kiwi/Material > Bluetooth > Bose SoundLink Revolve
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 7.9.2
    Music: Personal FLAC, Radio Paradise FLAC, Qobuz, Spotify

  9. #109
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,353

    Online music service integration - how to test

    > Maybe this was occurring prior and I was not paying attention, and
    > possibly this doesn't really matter right now anyway, but I noticed the
    > following issue when starting the new v8.0 LMS:
    >
    > [20-01-14 09:13:28.0059] Slim::Utils::Firmware::downloadAsyncError (580)
    > Warning: Firmware: Failed to download
    > http://update.slimdevices.com/update...0/fab4.version (404
    > Not Found), will try again in 10 minutes.


    Oh my... that's one of the many pieces I have to do manually with every
    release. And which I always forget to do. I do releases so rarely, I
    don't even remember where I put the notes I've never taken :-D.

    Thanks for the heads up!

    --

    Michael

  10. #110
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,436
    Just installed LMS 8.0.0 and it reports that both the BBC iPlayer Extras plugin and the Youtube plugin are incompatible with this version of LMS.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •