Home of the Squeezebox™ & Transporter® network music players.
Page 70 of 71 FirstFirst ... 206068697071 LastLast
Results 691 to 700 of 704
  1. #691
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,696
    Quote Originally Posted by steves999 View Post
    I'm finding that if I have an album locally as well as favourited on a streaming service, it shows as one album in my music>new music but plays each track twice. I think a workaround would be select "Show only local album if you got another copy in your online music collection", but I may want to prefer the online version if it is higher bitrate (eg Qobuz). Ideally, I'l like the option to always show only the highest bitrate, or select a more granular preference (local/Tidal/Qobuz)

    Not a huge issue anyway, just an observation!

    Thanks for the great work!
    Attachment 30807
    This doesn't happen to me. Both albums appear as separate items.

    Sent from my Pixel 3a using Tapatalk

  2. #692
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,905
    Quote Originally Posted by steves999 View Post
    I'm finding that if I have an album locally as well as favourited on a streaming service, it shows as one album in my music>new music but plays each track twice. I think a workaround would be select "Show only local album if you got another copy in your online music collection", but I may want to prefer the online version if it is higher bitrate (eg Qobuz). Ideally, I'l like the option to always show only the highest bitrate, or select a more granular preference (local/Tidal/Qobuz)

    Not a huge issue anyway, just an observation!

    Thanks for the great work!
    Attachment 30807
    I have seen this once as well. Also a Qobuz and local album.
    I had to retag the local one to split them but I canĺt remember which album it was now!
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  3. #693
    Junior Member
    Join Date
    Jun 2014
    Posts
    13

    Missing Artists and Albums

    This a great plugin I stumbled into when I realized there were LMS 8.0 builds for Synology. Only a couple days in, and it's really awesome. I did notice an issue where random artists and albums that are favorited in Tidal don't seem to show up. Is there a method to trouble shooting this? Unfavorite, then favorite again and check the logs?

  4. #694
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,440

    Online music service integration - how to test

    > This a great plugin I stumbled into when I realized there were LMS 8.0
    > builds for Synology. Only a couple days in, and it's really awesome. I
    > did notice an issue where random artists and albums that are favorited
    > in Tidal don't seem to show up. Is there a method to trouble shooting
    > this? Unfavorite, then favorite again and check the logs?


    How many favorites would you have?

    You can enable logging for plugin.tidal, run a rescan, then check the
    scanner.log and the server.log files to get information about the import
    process.

    --

    Michael

  5. #695
    Junior Member
    Join Date
    Jun 2014
    Posts
    13
    Quote Originally Posted by mherger View Post
    > How many favorites would you have?

    You can enable logging for plugin.tidal, run a rescan, then check the
    scanner.log and the server.log files to get information about the import
    process.

    --

    Michael
    Thanks for the help. I have a lot, but I'm not sure how to easily view those states. The scan summary on the information page says Tidal artists 551 of 551, Tidal albums 509 of 509. I've added a few artists/albums after the artist I'm having an issue with, and those have added fine. I would think that means I didn't hit a limit. I also use Plex, and run into weird issues with integrating libraries as well. There's an album that has refused to integrate into my Plex library for over a year at this point. New tracks/albums often show up in Tidal apps fine, but take days or longer to show up in Plex. It's weird. Try adding Freighter - The Den to your library. It won't add to Plex or Squeezebox libraries.

  6. #696
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,696
    I added some Spotify albums to my Spotify library earlier tonight and hours later they have not been added to my local library.

    Sent from my Pixel 3a using Tapatalk

  7. #697
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,696
    Never mind. My Spotify credentials disappeared again for no particular reason.

    Sent from my Pixel 3a using Tapatalk

  8. #698
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,696
    Quote Originally Posted by slartibartfast View Post
    Never mind. My Spotify credentials disappeared again for no particular reason.

    Sent from my Pixel 3a using Tapatalk
    An hour after recreating my credentials new Spotify albums are still missing. How often does this scan take place now?

    Sent from my Pixel 3a using Tapatalk

  9. #699
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,440

    Online music service integration - how to test

    > An hour after recreating my credentials new Spotify albums are still
    > missing. How often does this scan take place now?


    Once an hour. Enable logging for plugin.onlinelibrary to see what's
    going on. Did you accidentally disable importing Spotify in the plugin
    settings?

    --

    Michael

  10. #700
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,696
    Quote Originally Posted by mherger View Post
    > An hour after recreating my credentials new Spotify albums are still
    > missing. How often does this scan take place now?


    Once an hour. Enable logging for plugin.onlinelibrary to see what's
    going on. Did you accidentally disable importing Spotify in the plugin
    settings?

    --

    Michael
    I turned on debug logging for plugin.onlinelibrary and nothing has shown up at all in the server log. Importing Spotify is not disabled.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •