Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    jvromans@squirrel.nl
    Guest

    Volume adjustment

    On Thu, 26 Dec 2019 20:23:13 +0000, slartibartfast
    <slartibartfast.9bohpz (AT) no-mx (DOT) forums.slimdevices.com> wrote:

    > You have to enable Replaygain in LMS audio settings for the Adjustment
    > for remote streams to have an effect.


    Ah! That did the trick. Now it works.

    Thanks!

  2. #12
    Senior Member Fahzz's Avatar
    Join Date
    Jul 2007
    Location
    USA
    Posts
    366
    So what are the correct settings for the player and spotty please?
    Living Room: Pi3 w/Allo Digione Player (Wired), Max2Play w/LMS Server 7.9 and SqueezeLite
    Pioneer Elite VSX 80, Parasound 2125 v2
    KEF LS50's, Paradigm SE Center, SVS SB12-NSD Subwoofer, Paradigm Atom v.5 Surrounds
    Harmony Smart Control w/Hub and iPeng
    Dining Room: KEF Q100's
    Bedroom: Logitech Boom
    Porch: Boston Acoustics Voyager Metro II
    Router: Asus RT-N56U

  3. #13
    jvromans@squirrel.nl
    Guest

    Volume adjustment

    On Thu, 26 Dec 2019 22:02:53 +0000, Fahzz
    <Fahzz.9bomcn (AT) no-mx (DOT) forums.slimdevices.com> wrote:

    > So what are the correct settings for the player and spotty please?


    This is what I have now:

    For the clients:
    (player > audio):
    Volume Adjustment/Replay Gain = Album Gain
    Default Adjustment for Remote Streams = -6

    (player > spotty):
    Volume Adjustment/Replay Gain = No

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •