Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1

    Problème chromecast

    Bonjour a tous j’ai lms et le plugins chromecast pour utiliser mes enceintes google.
    Je rencontre un soucis et que mes enceintes disparaissent, je suis obliger d’aller ds le plugins et de save pour que les enceintes soit voyante et opérationnelle.
    Si quelqu’un a une idée du problème car la sa devient compliquer pour écouter la musique.


    Envoyé de mon iPhone en utilisant Tapatalk

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,122
    Quote Originally Posted by mika77 View Post
    Bonjour a tous j’ai lms et le plugins chromecast pour utiliser mes enceintes google.
    Je rencontre un soucis et que mes enceintes disparaissent, je suis obliger d’aller ds le plugins et de save pour que les enceintes soit voyante et opérationnelle.
    Si quelqu’un a une idée du problème car la sa devient compliquer pour écouter la musique.


    Envoyé de mon iPhone en utilisant Tapatalk
    J'ai fait un correctif qui a une petite chance de régler ce problème (peu de chance malgré tout). Sinon c'est habituellement un problème d'IGMP snooping du routeur. Il faut désactiver cette option
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  3. #3
    Cest a dire un correctif je doit faire quoi ?


    Envoyé de mon iPhone en utilisant Tapatalk

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,122
    Quote Originally Posted by mika77 View Post
    Cest a dire un correctif je doit faire quoi ?


    Envoyé de mon iPhone en utilisant Tapatalk
    Aller dans les paramètres de LMS, plugins. Il y a une mise à jour
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  5. #5
    Je viens d’aller voir je voit pas de mise a jour
    , jai chromecast bridge (v1.20.0)


    Envoyé de mon iPhone en utilisant Tapatalk

  6. #6
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,122
    Quote Originally Posted by mika77 View Post
    Je viens d’aller voir je voit pas de mise a jour
    , jai chromecast bridge (v1.20.0)


    Envoyé de mon iPhone en utilisant Tapatalk
    Bizarre, probablement encore quelques minutes le temps que les mirroirs soient à jour
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  7. #7
    Ok je patient.
    Sinon si sa ne fonctionne pas a la nouvelle version, il ya une solution car du coup peut même plus utiliser les enceinte


    Envoyé de mon iPhone en utilisant Tapatalk

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460
    Quote Originally Posted by philippe_44 View Post
    Bizarre, probablement encore quelques minutes le temps que les mirroirs soient à jour
    Désolé, mais c'est toujours un processus manuel, donc limité par ma "bande passante" :-)
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

  9. #9
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,122
    Quote Originally Posted by mika77 View Post
    Ok je patient.
    Sinon si sa ne fonctionne pas a la nouvelle version, il ya une solution car du coup peut même plus utiliser les enceinte


    Envoyé de mon iPhone en utilisant Tapatalk
    Tu peux essayer de changer "remove timeout" qui décide combien de temps les lecteurs "manquants à l'appel" son conservés, soit à une valeur positive (en secondes, donc par exemple 300 = 5 min, soit à -1 pour qu'ils ne soient jamais supprimés). Mais ça veut dire qu'un lecteur débranché restera visible pendant la durée en question.
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  10. #10
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,122
    Quote Originally Posted by mherger View Post
    Désolé, mais c'est toujours un processus manuel, donc limité par ma "bande passante" :-)
    oops ... désolé je pensais que c'était juste les mirroirs sourceforge qui prenaient du temps
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •