Home of the Squeezebox™ & Transporter® network music players.
Page 53 of 73 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 729
  1. #521
    Member pufnstuf's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    70
    Quote Originally Posted by philippe_44 View Post
    No I mean switch off your router at home while starting the SqueezeAMP
    As per your suggestion I completely switched off my router and wifi AP but this did not trigger the squeezeAMP into running it's own AP when I reset the squeezeAMP.

  2. #522
    Member pufnstuf's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    70
    Quote Originally Posted by sle118 View Post
    There is no such thing as a bricked device, so we will get you back on your feet.
    Thank you - yours and Philippe's help is definitely appreciated.

    Quote Originally Posted by sle118 View Post
    And a USB to serial adapter will be your best friend in case the issue cannot be fixed simply. We can guide you to a sub 10 ($, A$, €, £) unit if needed.
    I placed an order for this one on eBay earlier today: https://www.ebay.com.au/itm/USB-ttl-...2/272444062536

    Quote Originally Posted by sle118 View Post
    Firstly, do you remember changing any value in the NVS editor?

    Also, can you check if your network has assigned an IP address to the SqueezeAmp? This can either be done through your router/access point interface, or by running an application like Fing on Android.
    Definitely didn't change any settings in the NVS editor. And there is no assigned IP address for the SqueezeAmp via my router - it was originally assigned a working IP address prior to me "updating" the firmware but now the listing is completely gone.


    Thank again for the help and I will reach out once the Serial adaptor arrives.

    Cheers!

  3. #523
    Senior Member
    Join Date
    Dec 2009
    Location
    Quebec City, Canada
    Posts
    288
    Quote Originally Posted by pufnstuf View Post
    Thank again for the help and I will reach out once the Serial adaptor arrives.

    Cheers!
    Make sure you have jumper wires as well!
    LMS 7.9 - 1xRadio, 1xBoom, 5xDuet,3xTouch, 1 SB2. Sony PlayStation, Emby, Chromecast v1 and v2 and...
    SqueezeAmp!
    Contributing to Folding@Home : https://stats.foldingathome.org/donor/squeezelite-esp32

  4. #524
    Senior Member
    Join Date
    Feb 2008
    Posts
    299

    wrong version?

    I flashed "squeezelite-esp32-master-cmake-I2S-4MFlash-beta0.43\recovery.bin",
    but I got "fw: beta0.43-v4.0-ESP32-A1S-master-, mode: recovery",

    My system is a WROVER-IB with I2S Dac.
    Problem?

  5. #525
    Senior Member
    Join Date
    Dec 2009
    Location
    Quebec City, Canada
    Posts
    288
    Quote Originally Posted by ElFishi View Post
    I flashed "squeezelite-esp32-master-cmake-I2S-4MFlash-beta0.43\recovery.bin",
    but I got "fw: beta0.43-v4.0-ESP32-A1S-master-, mode: recovery",

    My system is a WROVER-IB with I2S Dac.
    Problem?
    does it work?

    Ultimately, the important point is the file name itself. But thank you for pointing me the issue, as I will need to check the Jenkins automated build script to figure out why it is not exporting the right name.
    Last edited by sle118; 2020-04-22 at 10:25.
    LMS 7.9 - 1xRadio, 1xBoom, 5xDuet,3xTouch, 1 SB2. Sony PlayStation, Emby, Chromecast v1 and v2 and...
    SqueezeAmp!
    Contributing to Folding@Home : https://stats.foldingathome.org/donor/squeezelite-esp32

  6. #526
    Senior Member
    Join Date
    Feb 2008
    Posts
    299
    Quote Originally Posted by sle118 View Post
    does it work?

    Ultimately, the important point is the file name itself. But thank you for pointing me the issue, as I will need to check the Jenkins automated build script to figure out why it is not exporting the right name.
    It does work. I needed a few restarts to finish the setup though. Not clear where it stalled.

  7. #527
    Senior Member
    Join Date
    Dec 2009
    Location
    Quebec City, Canada
    Posts
    288
    Quote Originally Posted by ElFishi View Post
    It does work. I needed a few restarts to finish the setup though. Not clear where it stalled.
    I made a change to the Jenkins build script and cleaned most of the older beta builds from Github.

    The message should be clear now
    Name:  Annotation 2020-04-22 135021.png
Views: 140
Size:  83.7 KB
    Last edited by sle118; 2020-04-22 at 10:51.
    LMS 7.9 - 1xRadio, 1xBoom, 5xDuet,3xTouch, 1 SB2. Sony PlayStation, Emby, Chromecast v1 and v2 and...
    SqueezeAmp!
    Contributing to Folding@Home : https://stats.foldingathome.org/donor/squeezelite-esp32

  8. #528
    Junior Member
    Join Date
    Jan 2018
    Posts
    25
    Quote Originally Posted by philippe_44 View Post
    Oh okay, so it still does not work? If not, I’ll try one tomorrow. It’s a quadrature encoder, right?
    @philippe_44

    Were you able to do a test?
    For my setup, the encoder would be really great

    Regards
    horst

  9. #529

    SqueezeAmp toslink no led

    I'm finally taking some time to figure this problem out. When I apply power to the squeezeamp, the toslink transmitter led turns on. The green led flashes 3 times, then 2 times, then 1 time. The red toslink led then goes dark. Not sure where to start debugging.

    Thanks, Mike

  10. #530
    Senior Member
    Join Date
    Dec 2009
    Location
    Quebec City, Canada
    Posts
    288
    Quote Originally Posted by mboxler View Post
    I'm finally taking some time to figure this problem out. When I apply power to the squeezeamp, the toslink transmitter led turns on. The green led flashes 3 times, then 2 times, then 1 time. The red toslink led then goes dark. Not sure where to start debugging.

    Thanks, Mike
    Just to make sure, have you configured the "Audio + LMS" tab to output SPDIF? This would be done as follow
    1. Navigate to the SqueezeAmp network address using a web browser
    2. Select the Audio + LMS" tab
    3. Select "SPDIF"
    4. Click the "Generate" button
    5. Save
    6. Reboot the SqueezeAmp
    LMS 7.9 - 1xRadio, 1xBoom, 5xDuet,3xTouch, 1 SB2. Sony PlayStation, Emby, Chromecast v1 and v2 and...
    SqueezeAmp!
    Contributing to Folding@Home : https://stats.foldingathome.org/donor/squeezelite-esp32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •