Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 38 FirstFirst 123412 ... LastLast
Results 11 to 20 of 375
  1. #11
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,449
    Quote Originally Posted by KeBul View Post
    That's shocking and pretty sad, who were the delivery company?

    Possible compensation claim?

    Kev
    Unfortunately that will probably be more complicated than just eating the cost
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #12
    Hi,

    so it looks that I have been lucky enough to get two SqueezeAMPs by postal delivery in good shape,
    the envelope was also torn but repaired with tape from La Poste de France!,..
    perhaps it would be a good idea to use padded envelopes the next time,

    meanwhile I have soldered the connectors needed but at the moment am still testing, as this little squeezeamp board
    has so many possibilites it will take a while,..

    BT and LMS playout of flac 44.1khz 16 bit files work fine, also playing fine over Philippe's airupnp bridge LMS plugin,..

    airplay has some hickups with latest ota v0.4.214 SqueezeAMP 4MB Version, first it played with iphone,
    later no connection, the same with 12.6.2 and 12.9 itunes, complains about incompatible version and can not connect,..
    forked-daapd m4a files also have some constant hiss with airplay, but it connects OK,..

    best wishes pbg4

  3. #13
    Junior Member
    Join Date
    Dec 2018
    Posts
    25
    Hi,

    got my two squeezeamp's delivered today.

    The envelope was opened here as well, but the two small boxes inside seems to be intact. Was lucky.

    First picture is of the envelope, how it was delivered in the mailbox.

    Second picture of the first one I built together, thanks to the great instructions.

    To all of you working this. Amazing! I am really impressed by the outcome of this masterpiece. Now I just need to hook it up, we'll see if I manage tonight.

    RichardName:  20191212_193802.jpg
Views: 599
Size:  80.7 KBName:  1576180482000_1.jpg
Views: 598
Size:  59.6 KB

    Sent from my SM-G950F using Tapatalk
    LMS 7.9.2 - 2 * piCorePlayer & 2 * Squeezeamp

  4. #14
    Hi,

    tests for the airplay problem in latest ota v0.4.214 SqueezeAMP 4MB Version are not successfull here,
    there must be a regression somewhere in the latest commits on github,..

    if I use VLC on MacOS to play different sorts of audio files (i.e. pcm, flac,alac etc.,..) to SqueezeAMP via Airplay the routing
    is done with VLC and the MacOS Audio-Midi-control panel,

    in the logfiles there are always entries that at the beginning of the communication something goes wrong, before actual audio data are sent:

    PM [AirPlay] Set up for stream GeneralAudio, PCM/44100/16/2 -> ALAC/44100/16/2
    PM [AirPlay] ### Endpoint "ESP32-AirPlay-4d1a48" options error: -6748/0xFFFFE5A4 kMismatchErr
    PM [AirPlay] ### Endpoint "ESP32-AirPlay-4d1a48" start failed: -6748/0xFFFFE5A4 kMismatchErr
    PM [BonjourBrowser] Reconfirming PTR for 246F284D1A48@ESP32-AirPlay-4d1a48._raop._tcp.local. on en0
    PM [AirPlay] Posted 'com.apple.AirTunes.endpointStartError' with -6748/0xFFFFE5A4 kMismatchErr
    PM [AirPlay] Tore down for stream GeneralAudio
    PM [AirPlay] Posting kAudioDevicePropertyDataSourceInfoForID: item 12531 error: -6748/0xFFFFE5A4 kMismatchErr
    PM [AirPlay] Client stop finished
    PM [AirPlay] Quiescing endpoint 'ESP32-AirPlay-4d1a48'
    Question is also if we should discuss things like this here in the thread or should I better open an issue in the git hub repo?
    also going back to earlier versions for testing is not really a solution because in the latest version the commit for BT & AirPlay switch fix
    is contained,..

    best wishes pbg4
    Last edited by pbg4; 2019-12-13 at 08:14.

  5. #15
    Senior Member KeBul's Avatar
    Join Date
    Sep 2009
    Location
    London
    Posts
    187

    Woohoo!

    SqueezeAMP spotted in the wild...

    Location: SE London...

    Name:  IMG_4779_800.jpg
Views: 559
Size:  125.9 KB

    Mine arrived today, similar to others, envelope torn (caused by the corners of the box by the look of it) but box OK and all components within are fine.

    I have to say - WOW, the SqueezeAMP itself is incredibly small, an amazing piece of work and the box by chill is excellent.

    After assembly I powered it up, connected to it and configured it for my wifi, reconnected via that wifi and then updated the firmware. I'm now sitting here listening to music on it with wired headphones and it sounds great.

    What an incredible effort, Philippe44, sle118, daduke and chill... thanks to you all.

    And now my one issue so far, how do I connect my SqueezeAMP to a Bluetooth speaker or headphones?

    Cheers

    Kev

  6. #16
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,449
    Quote Originally Posted by pbg4 View Post
    Hi,

    tests for the airplay problem in latest ota v0.4.214 SqueezeAMP 4MB Version are not successfull here,
    there must be a regression somewhere in the latest commits on github,..

    if I use VLC on MacOS to play different sorts of audio files (i.e. pcm, flac,alac etc.,..) to SqueezeAMP via Airplay the routing
    is done with VLC and the MacOS Audio-Midi-control panel,

    in the logfiles there are always entries that at the beginning of the communication something goes wrong, before actual audio data are sent:

    Question is also if we should discuss things like this here in the thread or should I better open an issue in the git hub repo?
    also going back to earlier versions for testing is not really a solution because in the latest version the commit for BT & AirPlay switch fix
    is contained,..

    best wishes pbg4
    Let's rather use the GitHub repo, it will be better for tracking and keep the forum for LMS dedicated issues or advices. Do you have similar issues using iTunes?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  7. #17
    Hi,

    different Versions of itunes (12.6.3, 12.9.2,.. ) give: The device ESP32-AirPlay-4d1a48
    is not compatible with this Version of iTunes,
    Logs remain empty, using the device with the airupnp bridge gives sound without problems,..

    have opened an issue on github for this Airplay connection problem,

    best wishes pbg4

  8. #18
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,175
    Replacement arrived - thanks Chill.

    I might have some more bad luck though ... not seeing a WiFi access point.
    Going to try a different power supply just in case.

    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  9. #19
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,175
    It was a power supply issue.
    The one I plugged was marked as 6v 1a - but was wrapped around an old failed 8-port ethernet hub ...
    So now I assume the hub had failed because the power supply was not delivering 5v any more.

    I plugged in a 12v supply instead and could see things were different immediately.
    The green light in the centre of the board started flashing ... but with the bad power supply it was on all of the time.

    So - now up and running and about to work out which firmware to upgrade to.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  10. #20
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,175
    I have paired it with a Bluetooth speaker (took me a while to realise that the field pre-populated with "BT sink name" is the device I want to send to from SqueezeAMP rather than the name my SqueezeAMP will show as over Bluetooth when sending to it from a phone etc) and it is playing.

    Question though ... I have not yet hooked up some speakers to it to use the built-in amp ... but what should the setting be in the web UI to select to output to wired speakers rather than Bluetooth?
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •