Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Feb 2009
    Location
    Houston, TX
    Posts
    202

    No sound from Touch

    I have two SBT's. No sound out of one of them (they are synced to each other, everything appears to be fine except no sound). Volume is 100%, the two SBT's are still synced. I switched outputs to the amps (indoor zone and outdoor zone) so I diagnosed it to one of the Touch's. Any ideas on what to do next?

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,030
    Swap over the SBT's power supplies ?

  3. #3
    Senior Member
    Join Date
    Feb 2009
    Location
    Houston, TX
    Posts
    202
    Quote Originally Posted by Man in a van View Post
    Swap over the SBT's power supplies ?
    The Touch is working. It is synced and playing, just no sound.

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,580
    Quote Originally Posted by bb1959 View Post
    The Touch is working. It is synced and playing, just no sound.
    Are you sure you don't have one of the Touch players (the one with no sound) set to be the controller of the other TOUCH player (or any other squeezebox). That is, one can set a TOUCH to control another player. And if that is done, you'd see the TOUCH as on, playing a song, etc., but the TOUCH being used as a controller wouldn't output any audio to whatever it's connected to.

    Somewhere in the TOUCH menu is an item called "Choose Player" (not sure where, as I moved this item to my main menu on my Touch). Make sure that when you select "Choose Player" that you've chosen the TOUCH itself and not some other player.
    Home: VBA 4TB (2.5)>LMS 7.9.2>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4)>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.2>Squeezelite
    The Wild (no internet): PiCorePlayer 4.0 on rPi 3B+, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone6 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  5. #5
    Senior Member
    Join Date
    Feb 2009
    Location
    Houston, TX
    Posts
    202
    Quote Originally Posted by garym View Post
    Are you sure you don't have one of the Touch players (the one with no sound) set to be the controller of the other TOUCH player (or any other squeezebox). That is, one can set a TOUCH to control another player. And if that is done, you'd see the TOUCH as on, playing a song, etc., but the TOUCH being used as a controller wouldn't output any audio to whatever it's connected to.

    Somewhere in the TOUCH menu is an item called "Choose Player" (not sure where, as I moved this item to my main menu on my Touch). Make sure that when you select "Choose Player" that you've chosen the TOUCH itself and not some other player.
    That was the problem! Thanks so my garym...not sure how it got changed. I think I always selected picoreplayer in that setting for some reason.

  6. #6
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,580
    Quote Originally Posted by bb1959 View Post
    That was the problem! Thanks so my garym...not sure how it got changed. I think I always selected picoreplayer in that setting for some reason.
    Excellent. Glad that worked.
    Home: VBA 4TB (2.5)>LMS 7.9.2>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4)>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.2>Squeezelite
    The Wild (no internet): PiCorePlayer 4.0 on rPi 3B+, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone6 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •