Hi

I have two LMS, one on a Synology and one on an Odroid.

Synology NAS come with free DDNS-address, so I have many packages that all respond at www.myddns.com:1234.

The Synology, however, at www.mysynologynas.com:9002 (on Synology LMS uses 9002), it has worked before, now the browser eventually says site can't be reached, took to long to respond.

If, instead of the NAS DDNS address, I type the internal IP address of the NAS e.g. 192.168.1.100:9002, it responds like normal.

I tested with other packages that are at www.mysynologynas:5678 etc., they all respond like the always have done.

I deleted the whole DDNS reservation and then recreated it. I renewed the Let's Encrypt certificate. I rebooted, everything.

Where do you even begin to try to pinpoint the origin of this problem ? I downloaded Pinkdot's latest Synology package for LMS a few weeks ago, is it conceivable that something was changed there that now through some strange mechanism it has stopped responding at the DDNSort ?

I have messed around with LMS a bit, even though I have two copies. However, I have so much music and need to gather so many APIs for the music services I want and stuff, that it is an expansive boring job to reconfigure a fresh install the way I want it. It is especially bad to wait for the music file scan because I have over 300.000 files. Is there a way to save config /plugins and/or the music folder scan database and transfer it directly into a fresh LMS install ?

And finally, I've enabled the "look for remote music libraries", and on the Synology, the Odroid comes up as a remote music library. It asks for username, then a new but different screen asks for password. The password is seen on screen as typed, it is not ***asterisked out or anything. Then, next screen comes up like this:

Password
Search
Home > Remote Music Libraries > odroid > Username (MY PASSWORD!) > Password (MY PASSWORD)
Unable to verify your account, please try again.

Is this a known issue ?

Thank you for maintaining the Synology LMS package, it means a lot to me.