Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    TuneIn and Tidal on 2nd server

    Hi

    I have Logitech Media Server installed on an Odroid Xu4, and just also installed it on my Synology NAS. Everything seems to work fine, the Synology NAS version that's available is a slightly older version.

    Only thing not working on the 2nd server on the NAS is TuneIn and Tidal. As far as I can see, both of these are somehow set up and configured through the www.mysqueezebox.com interface.

    How do I make TuneIn and Tidal show up also on the 2nd Synology server ?

    Thank you!

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,158
    Quote Originally Posted by echable View Post
    Hi

    I have Logitech Media Server installed on an Odroid Xu4, and just also installed it on my Synology NAS. Everything seems to work fine, the Synology NAS version that's available is a slightly older version.

    Only thing not working on the 2nd server on the NAS is TuneIn and Tidal. As far as I can see, both of these are somehow set up and configured through the www.mysqueezebox.com interface.

    How do I make TuneIn and Tidal show up also on the 2nd Synology server ?

    Thank you!
    You should just need to use the same mysqueezebox.com user/pass in both
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  3. #3
    Quote Originally Posted by d6jg View Post
    You should just need to use the same mysqueezebox.com user/pass in both
    You're right, it just took some time, I didn't need to change any settings or add the accounts twice or anything, after a few minutes Tidal and TuneIn showed up in the NAS LMS as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •