I sometimes listen to the HD-2 stream from jazz station WBGO in Newark. Today was the first time I had tried it in several weeks, maybe months. It played as expected on most of my players, but two of them produced no sound, even though the progress bar and counter indicated that it was playing. I first tried the TuneIn url, which I have bookmarked. When that didn't work, I tried this url, obtained from the station's web site, with the same results: http://wbgo.streamguys.net/thejazzstream .

I usually have eight players running, all synchronized using the Group Players plugin. Three players are Airplay devices, using the Airplay bridge and connected by wi-fi. Three are PiCorePlayer instances: one running on a Pi 3B and connected by ethernet, two Pi Zero-W's on wi-fi. All three are running PCP 5, with Squeezelite version v1.9.2-1158-pCP. One player is a 32-bit netbook running Debian 8 with Squeezelite v1.9.0-1119, connected by ethernet. The remaining player is Squeezelite v1.9.0-1119, running on the same 64-bit Linux machine as LMS, also running Debian 8.

The two players that will not play the WBGO HD-2 stream are the one running on the LMS server, and the Pi 3B.

The first three times this happened, there were error messages in the LMS log that appeared to correspond to the attempts to play the stream: "Slim::Player::TranscodingHelper::checkBin (275) couldn't find binary for: wmadec"

Later attempts have not produced error messages,

I tried playing the stream on the Squeezelite instance running on the LMS server, without any other players synchronized to it, but it still produced no sound, although it appeared to play.

I have also tried running Squeezelite v1.9.0-1119 on another computer running 64-bit Linux and connected over ethernet. The stream played correctly on that machine.

I have also rebooted the LMS server with no change. (LMS version: 7.9.2 - 1572699180 @ Sat Nov 2 14:13:52 CET 2019)

Any suggestions as to what I might try next? Or would it be more appropriate to assume that this is a Squeezelite problem and move it to the Linux forum?

Incidentally, the same station's main stream at http://wbgo.streamguys.net/wbgo128 plays correctly on all players.