Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2

Threaded View

  1. #1
    Junior Member
    Join Date
    Apr 2018

    Touch won’t see WiFi at all

    I’m having the same problem I’ve seen others here have, namely after a factory reset I can only use an Ethernet connection (which works). I’m unable to see WiFi networks at all and don't get any option to connect, if I try to select "Choose Network" it just blips and nothing happens. I've checked at several locations throughout the house, including a few feet from the router.

    I’ve tried both connecting to the router directly via cable first (still can’t see WiFi) and updating the firmware via usb but unless I’m wired I’m stuck at “choose language.” Does this likely mean the WiFi chip is gone, or are there other things I could try? I've tried rebooting the router and all the obvious things.

    As part of this I also had to change the power supply, if that could be part of the problem - the new one is 5V/3000ma if that might be an issue as the amperage isn't an exact match for the old one (which went bad).

    Last edited by typecrazy789; 2019-11-04 at 09:13.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts