Quote Originally Posted by paul- View Post
yes, it is 7.9.2. You might want to update it to the latest nightly.
perfect! just placed and order of pi4 (4 gb)! look forward to install it! i hope to have finally a good lms server