Home of the Squeezebox™ & Transporter® network music players.
Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43
  1. #41
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,689
    Quote Originally Posted by mrw View Post
    Well, both Interactive and Regular flac streams seem to be working fine here on Squeezeplay (on MacOS) and a Squeezebox Radio using that latest LMS, commit 5862496f of Nov 13. So I'm inclined to think that the oggflac related change to types.conf is not the cause of Ron F.'s ouch. Unless he learns otherwise.

    As an aside, could someone educate me on the difference between Interactive & Regular ? I'm a new RP user.
    Regular is continuous - a normal Internet Radio stream
    Interactive allows you to jump tracks - it receives RP in about 20 minute chunks and allows you to skip tracks inside that chunk if you don't like it.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  2. #42
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    488
    Quote Originally Posted by d6jg View Post
    Regular is continuous - a normal Internet Radio stream
    Interactive allows you to jump tracks - it receives RP in about 20 minute chunks and allows you to skip tracks inside that chunk if you don't like it.
    Thanks @philippe_44 and @d6jg for putting me on track.

  3. #43
    Senior Member
    Join Date
    May 2006
    Location
    Silicon Valley
    Posts
    577

    Ongoing Hickups

    First, allow me to apologize for my earlier post in this thread, regarding my inability to play FLAC Interactive at all... I had inadvertently damaged my installation of openssl, which was the cause of that. Now fixed.

    I have played with all the settings I could find in LMS and applets on my SB Touch - to no effect. Nothing has had any effect on this issue.

    Network testing has demonstrated my LMS/SBT setup has all the bandwidth it desires, but I cannot play RP FLAC Interactive without periodic dropouts and restarts.

    I wound up with a something however that is as good as I can make it:
    Player Settings: Proxied Streaming
    Server Settings: Radio Station Buffer: 30s, Radio Station Timeout: 60s, Server Priority: -16 High
    Player Applets Installed: Firmware 7.8.0-16754, EDO, Kernel Idle Option: enabled, Buffer Tuning: Large enabled

    Some of these parameters have helped with Hi-Res streaming such as Qobuz, but nothing made any difference with RP.
    Living Room: SB Touch + DIY PSU > CI Audio VDA.2 DAC + VAC.1 PSU > VRX.1 cables > Emotiva XSP-1 Gen 2 preamp + XPA-DR2 amp > Blue Jeans cables > B&W 804 speakers
    Laptop: System76 Galago + Ubuntu 16.04 + Squeezelite + Vivaldi/Material Skin > Emotiva Little Ego DAC > Grado PS500 headphones
    Phone: Pixel 3a Phone + SB Player + Material web app > Bluetooth > Bose SoundLink Revolve
    Server: Puget Systems Serenity + Ubuntu 18.04 + LMS 8.0
    Music: Personal FLAC, Radio Paradise FLAC, Qobuz, Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •