Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,285
    Quote Originally Posted by callesoroe View Post
    The only password I have on the NAS is the rootpassword. I have tried with user root and password, but then I also get "Host is down" ??
    I'm getting out of my depth here.

    You would probably get more and better help from the pCP devs if you explained your problem on a dedicated forum such as this one

    https://forums.slimdevices.com/showt...rePlayer-5-0-0
    Server - LMS 7.9.2 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  2. #22
    Senior Member
    Join Date
    Oct 2010
    Location
    UK
    Posts
    318
    Quote Originally Posted by callesoroe View Post
    If I do this:

    Attachment 28420

    Then I get "host is down" ???

    My nas(192.168.1.2) is up. It is playing music right now??? What am I doing wrong ??? I use tc and password and I have added "vers=2.0"

    The Nas is a ReadyNas Ultra II
    Try "vers=1.0" instead. Version 2.0 isn't supported on many older NASes.

  3. #23
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,285
    Quote Originally Posted by utgg View Post
    Try "vers=1.0" instead. Version 2.0 isn't supported on many older NASes.
    Good thought, mine is set to vers=1.0, but I get vers=2.0 on the tooltip.

    Name:  vers1.jpg
Views: 92
Size:  11.1 KB
    Server - LMS 7.9.2 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  4. #24
    Senior Member
    Join Date
    Jan 2009
    Location
    Sorø, Denmark
    Posts
    679
    Quote Originally Posted by utgg View Post
    Try "vers=1.0" instead. Version 2.0 isn't supported on many older NASes.
    Heey That did the trick...…..

    Next problem...……

    I can't see the paths on the NAS...… The path to the musik files is : /media/Music/SBMUSIK and playlists /media/Music/SBMUSIK/SQL-playlister

    But I can not navigate to them. This is the path I use on the LMS that is running on the ReadyNas. The Pi shall be a replacement for this.
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Transporter - Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Guestroom: Touch - Bencmark DAC1, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  5. #25
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,285
    Quote Originally Posted by callesoroe View Post
    Heey That did the trick...…..

    Next problem...……

    I can't see the paths on the NAS...… The path to the musik files is : /media/Music/SBMUSIK and playlists /media/Music/SBMUSIK/SQL-playlister

    But I can not navigate to them. This is the path I use on the LMS that is running on the ReadyNas. The Pi shall be a replacement for this.
    Can't you browse to your music folders?

    Name:  paths.jpg
Views: 96
Size:  74.4 KB
    Server - LMS 7.9.2 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  6. #26
    Senior Member
    Join Date
    Oct 2010
    Location
    UK
    Posts
    318
    Quote Originally Posted by callesoroe View Post
    Heey That did the trick...…..

    Next problem...……

    I can't see the paths on the NAS...… The path to the musik files is : /media/Music/SBMUSIK and playlists /media/Music/SBMUSIK/SQL-playlister

    But I can not navigate to them. This is the path I use on the LMS that is running on the ReadyNas. The Pi shall be a replacement for this.
    The "Share Name" in the Picoreplayer settings needs to be the name of the share on the NAS, i.e. media in your case (no preceding /).

  7. #27
    Senior Member
    Join Date
    Jan 2009
    Location
    Sorø, Denmark
    Posts
    679
    Quote Originally Posted by utgg View Post
    The "Share Name" in the Picoreplayer settings needs to be the name of the share on the NAS, i.e. media in your case (no preceding /).
    Thank You

    Now it is scanning my folders...….

    Next exiting thing is to see if all my Trackstat ratings will be restores correctly . It took me 10 years before I had all tracks rated
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Transporter - Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Guestroom: Touch - Bencmark DAC1, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  8. #28
    Senior Member
    Join Date
    Jan 2009
    Location
    Sorø, Denmark
    Posts
    679
    Migration completed.

    All my trackstat data has been restored corretly. All my plugins is working perfectly, inclusive Radio Paradise FLAC streaming and Podcasts, which did not work anymore on my my ReadyNas version of LMS.
    Performance is great. Thanks for the help to all the great people, who keeps the nr.1 music streaming system alive.......
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Transporter - Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Guestroom: Touch - Bencmark DAC1, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •