Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    13

    Album art question

    I have my CD collection ripped in FLAC files, stored on my Synology NAS and streamed through my Touch. I ripped the CDs using dBPoweramp over the years and the large majority have the album art files. However, there are quite a number of albums that were ripped without the album art. I can download the album art on my laptop and copy over to my NAS but when I play that album back on my Touch there is still no art showing. Is there a simple work around to this problem? It's not a major issue but I'd be interested in knowing if there is a simple solution.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,825
    What did you call the art file (e.g. folder.jpg) and where did you put it (e.g. same folder as the music).

    A scan for New and Changed might be all that you need.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  3. #3
    Junior Member
    Join Date
    Dec 2017
    Posts
    13
    Quote Originally Posted by Paul Webster View Post
    What did you call the art file (e.g. folder.jpg) and where did you put it (e.g. same folder as the music).

    A scan for New and Changed might be all that you need.

    Yeah, JPG file put into the same folder as the FLAC files. I'll try a Scan as you say and see if that makes a difference.

    cheers

  4. #4
    Junior Member
    Join Date
    Dec 2017
    Posts
    13
    Yes a re-scan etc. has done the trick.

    I have actually done a re-scan before but I've not also clicked on Apply afterwards to the best of my knowledge.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •