Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    17

    Album art question

    I have my CD collection ripped in FLAC files, stored on my Synology NAS and streamed through my Touch. I ripped the CDs using dBPoweramp over the years and the large majority have the album art files. However, there are quite a number of albums that were ripped without the album art. I can download the album art on my laptop and copy over to my NAS but when I play that album back on my Touch there is still no art showing. Is there a simple work around to this problem? It's not a major issue but I'd be interested in knowing if there is a simple solution.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,594
    What did you call the art file (e.g. folder.jpg) and where did you put it (e.g. same folder as the music).

    A scan for New and Changed might be all that you need.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #3
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    Quote Originally Posted by Paul Webster View Post
    What did you call the art file (e.g. folder.jpg) and where did you put it (e.g. same folder as the music).

    A scan for New and Changed might be all that you need.

    Yeah, JPG file put into the same folder as the FLAC files. I'll try a Scan as you say and see if that makes a difference.

    cheers

  4. #4
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    Yes a re-scan etc. has done the trick.

    I have actually done a re-scan before but I've not also clicked on Apply afterwards to the best of my knowledge.

    Cheers

  5. #5
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    Sorry to re-visit an old thread but I'm still struggling to add album art to my FLAC/WAVE files stored on my Synology NAS.

    I was playing an old album yesterday that I had ripped years ago without the album artwork and thought I'd try and add on the album art accordingly. I downloaded a JPG file of said cover and dragged and dropped it into the appropriate folder in File Station on the Synology NAS. I then went into LMS on the NAS and applied a new rescan for new media files but still no artwork is showing when I play it back on my Touch. I can't help but think I must be doing something fundamentally wrong, maybe my settings are wrong, but I can't see what for the life of me. Not the most important or pressing thing in my life at the moment, there's plenty more serious things going on at present, but I'm still intrigued.

    These days I use a paid for ripping programme dBPoweramp that is excellent, and which provides all the artwork no problem. Back in the day I used to use the free dBPoweramp programme that didn't provide artwork.

  6. #6
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,218
    Is the artwork file named folder.jpg or cover.jpg? Also, what happens if you do a clear and rescan rather than just check for changes scan.
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0/4TB>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  7. #7
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    They are called folder.jpg. I'll try the clear and full new scan as you suggest and see how I go. Cheers

  8. #8

    Album art question

    Why don't you just MP3tag the whole album & ensure that the album art is
    included that way. I always have the folder.jpg or png included in the tags
    AND in the track folder.

    A

    On Sun, 01 Nov 2020, 17:12 Dibster, <
    Dibster.9ro0lz (AT) no-mx (DOT) forums.slimdevices.com> wrote:

    >
    > Sorry to re-visit an old thread but I'm still struggling to add album
    > art to my FLAC/WAVE files stored on my Synology NAS.
    >
    > I was playing an old album yesterday that I had ripped years ago without
    > the album artwork and thought I'd try and add on the album art
    > accordingly. I downloaded a JPG file of said cover and dragged and
    > dropped it into the appropriate folder in File Station on the Synology
    > NAS. I then went into LMS on the NAS and applied a new rescan for new
    > media files but still no artwork is showing when I play it back on my
    > Touch. I can't help but think I must be doing something fundamentally
    > wrong, maybe my settings are wrong, but I can't see what for the life of
    > me. Not the most important or pressing thing in my life at the moment,
    > there's plenty more serious things going on at present, but I'm still
    > intrigued.
    >
    > These days I use a paid for ripping programme dBPoweramp that is
    > excellent, and which provides all the artwork no problem. Back in the
    > day I used to use the free dBPoweramp programme that didn't provide
    > artwork.
    >
    >
    > ------------------------------------------------------------------------
    > Dibster's Profile: http://forums.slimdevices.com/member.php?userid=67606
    > View this thread: http://forums.slimdevices.com/showthread.php?t=111075
    >
    >

  9. #9
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    Doing a Clear Library And Rescan Everything scan rather than a Look For New And Changed Media Files did the trick, though 45 minutes to do a full scan of my whole media for one album cover is a tad time consuming! Thanks for the help.

  10. #10
    Junior Member
    Join Date
    Dec 2017
    Posts
    17
    Quote Originally Posted by sherington View Post
    Why don't you just MP3tag the whole album & ensure that the album art is
    included that way. I always have the folder.jpg or png included in the tags
    AND in the track folder.

    > [/color]
    Thanks for the tip. I will investigate that further later. Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •