Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,588

    two instance of the same player

    I think this was the result of trying "Squeezebox for Kodi" which I have discontinued use of. I have two instances of the same player in my LMS web interface. At one point while playing music on one player it apparently switched players and the music abrubtly stopped until I switched the player back again. I tried deleting the extra player in MySqueezebox.com where it also appeared. how do I get rid of it permanently?
    Attached Images Attached Images  
    • Version: 7.9.2 - 1562753347 @ Wed Jul 10 12:46:39 CEST 2019
    • Operating system: Debian - EN - utf8
    • Perl Version: 5.26.1 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.060
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)


    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Classic connected by Ethernet to FX Audio D802C amp and Sinclair bookshelf speakers
    Two SB Radios wireless

  2. #2
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,588
    @Michael Herger

    I tried Client Cleanup but the player, a Squeezelite player, that was installed on a subsequently formatted Win 7 PC won't turn off so I can delete it. Any suggestions.? I have renamed it to distinguish it from a player by the same name
    Attached Images Attached Images  
    • Version: 7.9.2 - 1562753347 @ Wed Jul 10 12:46:39 CEST 2019
    • Operating system: Debian - EN - utf8
    • Perl Version: 5.26.1 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.060
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)


    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Classic connected by Ethernet to FX Audio D802C amp and Sinclair bookshelf speakers
    Two SB Radios wireless

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,324

    two instance of the same player

    I'm not sure what exactly is the problem you're having. But did you try
    to restart LMS?

    Is it two players, or one player showing up twice?

    --

    Michael

  4. #4
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,588
    Yes it is two players (one SB3 and one Squeezelite)
    I shutdown the PC last night and when I checked Client Cleanup the Squeezelite player was no longer connected so I deleted it. I thought that would fix it but when I rebooted the Squeezelite player reappeared. More annoying than anything else
    • Version: 7.9.2 - 1562753347 @ Wed Jul 10 12:46:39 CEST 2019
    • Operating system: Debian - EN - utf8
    • Perl Version: 5.26.1 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.060
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)


    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Classic connected by Ethernet to FX Audio D802C amp and Sinclair bookshelf speakers
    Two SB Radios wireless

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,324

    two instance of the same player

    > Yes it is two players (one SB3 and one Squeezelite)
    > I shutdown the PC last night and when I checked Client Cleanup the
    > Squeezelite player was no longer connected so I deleted it. I thought
    > that would fix it but when I rebooted the Squeezelite player reappeared.
    > More annoying than anything else


    Make sure you delete it from mysb.com as well as with the client cleanup.

    --

    Michael

  6. #6
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,588
    Quote Originally Posted by mherger View Post
    > Yes it is two players (one SB3 and one Squeezelite)
    > I shutdown the PC last night and when I checked Client Cleanup the
    > Squeezelite player was no longer connected so I deleted it. I thought
    > that would fix it but when I rebooted the Squeezelite player reappeared.
    > More annoying than anything else


    Make sure you delete it from mysb.com as well as with the client cleanup.

    --

    Michael
    I had removed from mysb.com but it is back again. I will try again. Trouble is the player shows as connected on Client Cleanup and it doesn't allow me to remove it. Although I had renamed it to make it easy to distinguish from my other player it seems to have reverted to the old name.
    • Version: 7.9.2 - 1562753347 @ Wed Jul 10 12:46:39 CEST 2019
    • Operating system: Debian - EN - utf8
    • Perl Version: 5.26.1 - x86_64-linux-gnu-thread-multi
    • IO::Socket::SSL: 2.060
    • Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)


    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Classic connected by Ethernet to FX Audio D802C amp and Sinclair bookshelf speakers
    Two SB Radios wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •