Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1

    Tidal App on my squeezebox.com - Invalid phone number or password

    Hoping someone can help.

    I just got a tidal subscription and have it working on my phone and can login via Safari no problem.

    I entered the same credentials in the mysqueezebox.com Tidal app config page and it accepted them fine. I was able to start browsing in the categories in the web interface so I though everything looked good to go.

    Dinner was ready so off I headed to have that. I came back and fired up Peng to control my SB3 and when I tried to browse the tidal menus I got a credentials failed message.

    I try on the web interface and get the same error. Now when I go into mysqueezebox.com and check the Tidal app config I get the error message 'Invalid phone number or password'.

    I've tried:
    - Deleting the login and re-adding
    - Deleting the app and re-installing
    - Restarting the server
    - Logging out and back into my squeezebox.com

    None of which have fixed the issue. I notice that even after deleting the app and re-installing, it still shows the login details against one of my players so it looks like deleting doesn't really clean up after itself. Not sue if that would have any bearing on this.

    From searching I see someone had the same error previously but couldn't find any real info on how it was resolved.

    Anyone have any suggestions?

    Thanks!

    Thanks
    SqueezeServer - Version: 7.9.2 - 1567524015 (on OSX Mojave)
    Squeezebox Duet
    Squeezebox Radio x 4
    Squeezebox Classic

  2. #2
    Oddly this has started working again. Maybe some sort of network or tidal issue....
    SqueezeServer - Version: 7.9.2 - 1567524015 (on OSX Mojave)
    Squeezebox Duet
    Squeezebox Radio x 4
    Squeezebox Classic

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •