Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,192

    Spotify issues on Android

    It seems to me that some time this year some issues have arisen with the Android Spotify app. These issues only seem to be apparent when playing tracks from your Spotify album library. I find that the first tap on a track often does not register and a second or third tap is required to start playback. This only happens when playing tracks directly from the library. If I long press the album title a menu appears and if I select "Go to full album" and play tracks from there then playback is instantaneous at the first tap.
    I tried some older Spotify versions and found the last one to work correctly was
    8.5.4.270 from June 2019.
    Can anyone using the Android try this out?
    Just go to an album in your library and click tracks at random and see if the clicks always register.

    Sent from my SM-G900F using Tapatalk

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,192
    Quote Originally Posted by slartibartfast View Post
    It seems to me that some time this year some issues have arisen with the Android Spotify app. These issues only seem to be apparent when playing tracks from your Spotify album library. I find that the first tap on a track often does not register and a second or third tap is required to start playback. This only happens when playing tracks directly from the library. If I long press the album title a menu appears and if I select "Go to full album" and play tracks from there then playback is instantaneous at the first tap.
    I tried some older Spotify versions and found the last one to work correctly was
    8.5.4.270 from June 2019.
    Can anyone using the Android try this out?
    Just go to an album in your library and click tracks at random and see if the clicks always register.

    Sent from my SM-G900F using Tapatalk
    I can't believe that I am the only one using the Spotify Android app. Another issue is that I cannot connect to a Spotify Connect device when playing a track from my album library with recent versions of the app.

    Sent from my SM-G900F using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •