Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jun 2018
    Posts
    6

    Random stops / song ends on LMS (Pi4) + Spotty + Group Player + 4x piCorePlayer

    At the moment I setup my new Pi for Homeautomation and also LMS.

    Following SW is installed
    • Logitech Media Server Version: 7.9.2 - 1568726655 @ Tue Sep 17 15:50:26 CEST 2019
    • Gerńte Gruppen Version 0.9.1 by philippe_44
    • Spotty v2.8.6
    • Local Player v1.6.5
    • piCorePlayer | piCorePlayer v5.0.0 | linux 4.19.40-pcpCore | piCore v10.1pCP | Squeezelite v1.9.2-1158-pCP]


    With the group player I created a group with all players installed in the flat and also enabled Spotty for them.

    Following situation I have at the moment
    - Use Spotty on one piCorePlayer: Everything is running like a charm for several hours

    - Spotty with the Group, where 5 Players are connected: Troubles
    I have following troubles
    • After a random number of songs the sound stops on all players. Sometimes 1, 2 ...
    • Several seconds before end of the song the next song starts
    • If stopped, when choosing the next song and press play the sound starts again.


    I had the same situation also with the installation before.

    3 Players are connected using WiFi. Signal Strength is OK.
    1 Player is connected using wired Lan
    1 Player is connected on localhost

    Are there any ideas to try or does anybody had the same problem and a solution?
    Thanks Roland

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,315
    Are you using Spotify Connect mode or LMS? If Connect, would the same happen when using LMS to control Spotty instead?
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  3. #3
    Junior Member
    Join Date
    Jun 2018
    Posts
    6
    I use Spotify Connect. Will make a try on LMS

  4. #4
    Junior Member
    Join Date
    Jun 2018
    Posts
    6
    First Album over with Spotty over LMS works (45 minutes)

  5. #5
    Junior Member
    Join Date
    Jun 2018
    Posts
    6
    starting with LMS it works. Using Spotify Connect I have the troubles as described.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •