Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    12

    Tidal not working/player not showing up on mysqueezebox.com

    Afternoon.

    We have 5 players, and Tidal had been working fine on all of them. Then, suddenly, it stopped.

    After much gnashing of teeth, I've got it working on 4 of the 5 players. But one of them - a SB Radio - is still not working. It just goes into an endless connecting/buffering loop.

    The odd - and possibly connected - thing is that it doesn't show up on My Players when I connect via the web interface. Though it is most definitely connected to LMS and working fine with our locally-stored music.

    Any ideas?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311

    Tidal not working/player not showing up onmysqueezebox.com

    > The odd - and possibly connected - thing is that it doesn't show up on
    > My Players when I connect via the 'web interface'
    > (https://www.mysqueezebox.com/player/viewPlayers). Though it is most
    > definitely connected to LMS and working fine with our locally-stored
    > music.


    Are your mysb credentials in LMS ok? Are your other player connected to
    LMS when playing TIDAL? Or are they connected to mysb?

    --

    Michael

  3. #3
    Junior Member
    Join Date
    Sep 2018
    Posts
    12
    Thanks for the reply. The My SB credentials are OK. How would I know if the other players are playing Tidal from LMS or My SB?

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    151
    Quote Originally Posted by DLG View Post
    Thanks for the reply. The My SB credentials are OK. How would I know if the other players are playing Tidal from LMS or My SB?
    Hi,
    I have had issues with Tidal too.
    It might have been related to an Tidal plugin update.
    Have you tried to set the streaming quality in the plugin, when connected to the player.
    My subscription gives mp3, but it does not work until i make sure it is set to mp3.

  5. #5
    Junior Member
    Join Date
    Sep 2018
    Posts
    12
    Thanks. That trick has worked for me in the past - but it doesn't seem to be the solution for this particular player...

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311

    Tidal not working/player not showing up onmysqueezebox.com

    > Thanks for the reply. The My SB credentials are OK. How would I know if
    > the other players are playing Tidal from LMS or My SB?


    Check Settings/Information in LMS. They should be listed there. Or check
    on mysb.com - they should not be listed as "connected".

    --

    Michael

  7. #7
    Junior Member
    Join Date
    Sep 2018
    Posts
    12
    All the players are listed in the information section of LMS.

    All the players are listed on mysb.com *except* the one which isn't playing nicely with Tidal.

    So does this mean the solution is to get the non-Tidal player registered on mySB? And how do I do that? I have entered the mySB login for the player on LMS. But I can't see the setting on the player (which is a SB Radio).

    I know I'm probably being thick - but some hand-holding would be much appreciated.

  8. #8
    Junior Member
    Join Date
    Sep 2018
    Posts
    12
    Just giving this a bump, as I'm still having an issue...

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311

    Tidal not working/player not showing up onmysqueezebox.com

    > After much gnashing of teeth, I've got it working on 4 of the 5 players.
    > But one of them - a SB Radio - is still not working. It just goes into
    > an endless connecting/buffering loop.


    Are they all wireless? What if you wired that last one? Moved it closer
    to the router? Did you ever restart router and players?

    --

    Michael

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •