Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    Both my radio's don't appear in the 'connect to a device' list in Spotify

    My Touch appears in the 'connect to a device' list, but both my radio's don't. I have seen them before, running on LMS 7.9.1 all the time, only Spotty upgraded. I have the boxes ticked for 'use as an endpoint' and also tried to 'untick' and than tick again, but they don't show. I also restarted the server several times, to no effect. What else can I try?
    Both the radio's are on ethernet, through a wifi bridge

  2. #2
    Senior Member
    Join Date
    May 2017
    And if you connect one of them direct on wifi?
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  3. #3

    Spotty on Radio

    Quote Originally Posted by edwin2006 View Post
    And if you connect one of them direct on wifi?
    I have had a lot of problems connecting my Radio to WiFi, so now they work on a WiFi bridge. Out of curiosity I checked with WiFi. The WiFi worked (to my surprise) but Spotify Connect did not.

    Kind regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts