Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 76
  1. #51
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,311
    Quote Originally Posted by toolapcblack View Post
    ok how does one go about installing the "repo-playmp4.xml"
    In the WebUI Settings/Plugins page

    Go to the bottom there is a box labelled "Additional Repositories".
    Paste the URL into the top most empty box
    Click Apply (at bottom right)
    You should get a prompt to Restart LMS.

    I find that sometimes the repository URL doesn't "stick" (i.e. it is no longer there after Apply is clicked).
    If that happens try this - after pasting the URL into the box, click and make cursor at end of the text (i.e. just after XML) and press "enter" key and then click Apply.

    When installed correctly PlayMP4 will appear in list of Active plugins.

  2. #52
    ok just neeed to clarify as just not happening
    i have downloaded the xml which is saved on my pc
    "C:\Users\gaming1\Downloads\repo-playmp4.xml"
    i put this in the box click the cursor at the end of the .xml txt, press enter

    at this point it just does a screen refresh and the xml is gone this also happens if i just press apply

  3. #53
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,953
    You do not need to download the .xml file
    What you need to do is tell LMS, via its web interface, where to find the .xml
    Have another look at the instructions from bpa.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  4. #54
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,311
    Quote Originally Posted by toolapcblack View Post
    ok just neeed to clarify as just not happening
    i have downloaded the xml which is saved on my pc
    "C:\Users\gaming1\Downloads\repo-playmp4.xml"
    i put this in the box click the cursor at the end of the .xml txt, press enter

    at this point it just does a screen refresh and the xml is gone this also happens if i just press apply
    Don't download thge file just paste the URL into the Plugins repo box

    see
    Name:  PluginRepoURL.PNG
Views: 102
Size:  9.3 KB

  5. #55
    Many Thanks BPA it works a treat (plays over 50min stream) where do I send the cheque?

  6. #56
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,311
    Quote Originally Posted by toolapcblack View Post
    Many Thanks BPA it works a treat (plays over 50min stream) where do I send the cheque?
    Glad that it worked. My underlying interest is would "non ffmpeg" streaming MP4 on LMS be desirable. Mixcloud provides another use case besides MP4 podcast.

    I have a patch for Mixcloud that shows mix duration on UI and also allows MP4 jump forward/back but not for AAC native players (unless MP4->AAC is disabled).
    Is jumping forward/backward usefulin Mixcloud context.

  7. #57
    Senior Member
    Join Date
    May 2007
    Posts
    145

    Mixcloud v0.1.6

    Quote Originally Posted by bpa View Post
    v0.1.6 is the latest version from LMS - it is only a few days old.
    bpa,

    The "Plugins" tab on my LMS does not show Mixcloud v0.1.6 as available for downloading, so I'm still using v0.1.5.

    Did you get v0.1.6 as a result of having entered the URL for an "Additional Repository" or did it just show up without your having to do this? If the former, can you let me have the relevant URL?

    Thanks,

    Steve

  8. #58
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,311
    Quote Originally Posted by radish112 View Post
    bpa,

    The "Plugins" tab on my LMS does not show Mixcloud v0.1.6 as available for downloading, so I'm still using v0.1.5.

    Did you get v0.1.6 as a result of having entered the URL for an "Additional Repository" or did it just show up without your having to do this? If the former, can you let me have the relevant URL?
    No I just installed from the LMS list. No special action. AFAICT .5 to .6 is one small update to allow working with Mixcloud mobile site.

    It "feels" like your LMS repo list has not been refreshed.

  9. #59
    Senior Member
    Join Date
    May 2007
    Posts
    145
    Quote Originally Posted by bpa View Post
    No I just installed from the LMS list. No special action. AFAICT .5 to .6 is one small update to allow working with Mixcloud mobile site.

    It "feels" like your LMS repo list has not been refreshed.
    bpa,

    Thanks.

    In the past, updates for all of my currently installed plugins have just appeared automatically, but so far that's not the case with Mixcloud v0.1.6.

    Is there some manual process I have to execute in order to "refresh" my LMS repo list?

  10. #60
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,953
    There is a mistake in the list of 3rd-party plugins ... it points to 1.6 but says it is 1.5
    Code:
    <plugin name="MixCloud" creator="Christian Mueller, Daniel Vijge" link="https://github.com/danielvijge/lms_mixcloud" maxTarget="*" minTarget="7.5" sha="201772b5e4bcea74c1753f834072f32b461ba363" url="http://danielvijge.github.io/lms_mixcloud/lms_mixcloud-0.1.6.zip" version="0.1.5">
    <desc lang="EN">Play music from Mixcloud</desc>
    <title lang="EN">Mixcloud</title>
    </plugin>
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •