Home of the Squeezebox™ & Transporter® network music players.
Page 7 of 7 FirstFirst ... 567
Results 61 to 64 of 64
  1. #61
    Senior Member
    Join Date
    May 2007
    Posts
    105
    Quote Originally Posted by Paul Webster View Post
    There is a mistake in the list of 3rd-party plugins ... it points to 1.6 but says it is 1.5
    Paul,

    Thanks, that explains things.

  2. #62
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    17,663
    Quote Originally Posted by Paul Webster View Post
    There is a mistake in the list of 3rd-party plugins ... it points to 1.6 but says it is 1.5
    So brand new install will get 0.1.6 but if you already have 0.1.5 installed - LMS will think there is no new version.

  3. #63
    Senior Member
    Join Date
    May 2007
    Posts
    105
    Quote Originally Posted by bpa View Post
    So brand new install will get 0.1.6 but if you already have 0.1.5 installed - LMS will think there is no new version.
    And that explains things even better.

    I'll uninstall my currently installed 0.1.5 and reinstall to get 0.1.6.

  4. #64
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,632
    MixCloud repo xml now fixed so 1.6 should now be offered to people on 1.5 and lower.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •