Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6

Thread: mysb images

  1. #1
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,079

    mysb images

    Not sure if there is a problem at mysb but I'm not seeing individual station logos for a number of mysb apps

    Eg.
    Absolute Radio - 400
    https://www.mysqueezebox.com/public/...02187212_n.jpg

    Radionomy - 404
    https://www.mysqueezebox.com/public/...d06adacfec.jpg

    The top level images are OK and the stations play OK but the imageproxy looks to be out of kilter for the individual channels
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,079
    Is no one else experiencing this (very very minor) issue ?

    I see it on 2 instances of LMS
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311
    I can confirm that the URLs you gave are not working. Those images don't exist. Where did you get the URLs from? If they're provided with the menu data, then there's nothing we can do. You'd have to get in touch with the station provider.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  4. #4
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,079
    Quote Originally Posted by mherger View Post
    I can confirm that the URLs you gave are not working. Those images don't exist. Where did you get the URLs from? If they're provided with the menu data, then there's nothing we can do. You'd have to get in touch with the station provider.
    They are coming from the apps available directly from mySB.com so yes they are coming from the menu data.

    The URLs show they are supposed to be in the imageproxy on mySB.com. Are you saying that the underlying image (wherever that is) doesn't exist so there is nothing in the proxy ?
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311

    mysb images

    > The URLs show they are supposed to be in the imageproxy on mySB.com. Are
    > you saying that the underlying image (wherever that is) doesn't exist so
    > there is nothing in the proxy ?


    The imageproxy is proxying access to those images: it downloads the file
    from the origin and resizes it to your device's needs. If the origin
    returns an error 400 or 404, then we obviously can't resize the image
    and forward the error instead.

    I'd have to look with the service provider to see why they're using
    invalid images in their data.

    --

    Michael

  6. #6
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    4,079
    Quote Originally Posted by mherger View Post
    > The URLs show they are supposed to be in the imageproxy on mySB.com. Are
    > you saying that the underlying image (wherever that is) doesn't exist so
    > there is nothing in the proxy ?


    The imageproxy is proxying access to those images: it downloads the file
    from the origin and resizes it to your device's needs. If the origin
    returns an error 400 or 404, then we obviously can't resize the image
    and forward the error instead.

    I'd have to look with the service provider to see why they're using
    invalid images in their data.

    --

    Michael
    Very low priority Michael. It has no affect on functionality and obviously very few people use those apps as no one else has mentioned it. Iĺm not even sure why I did the other day. I rarely use any other radio than RP or BBC iPlayer these days.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •