Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 32

Hybrid View

  1. #1
    Senior Member
    Join Date
    Jul 2010
    Posts
    110

    SQB Touch lost files

    so, last year my touch stopped working for software reasons (i thought). since then, i moved to a new place. i thought i'd try the touch again. Voila! it works! i must've had a real bad connection before. the only glitch, is that my 'new' additions are gone. in my attempts (feeble) to get the touch going, i think i moved my 1000 albums to MY sqzbx..How do i bring the NEW files back to my hard drive. Thanks! Mike

  2. #2
    Senior Member
    Join Date
    Aug 2009
    Posts
    406
    Albums can not be stored on mysqueezebox, so that's not where they've gone.
    Are you running the LMS built into the touch or is it running on some other hardware?

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Posts
    110
    Quote Originally Posted by alfista View Post
    Albums can not be stored on mysqueezebox, so that's not where they've gone.
    Are you running the LMS built into the touch or is it running on some other hardware?
    it runs on my pc. i remember getting exasperated trying to figure it out. i know i got in too deep. my button pressing emptied my HD! Luckily. I had a back up HD. i think the new category hold 100 albums. its driving me nuts

  4. #4
    Senior Member
    Join Date
    Aug 2009
    Posts
    406
    I don't see why you are so concerned with the "New music" view. Can you acces any of your music from your Touch?
    If not, have you confirmed that LMS is running, that it is pointing to the music files and that it is able to scan the library?

  5. #5
    Senior Member
    Join Date
    Jul 2010
    Posts
    110
    Quote Originally Posted by alfista View Post
    I don't see why you are so concerned with the "New music" view. Can you acces any of your music from your Touch?
    If not, have you confirmed that LMS is running, that it is pointing to the music files and that it is able to scan the library?
    Im concerned about the 100 albums in NEW music, because they dont show up anywhere else, LMS is running. i have 977 other albums i can access

  6. #6
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,392
    Quote Originally Posted by citabria327 View Post
    Im concerned about the 100 albums in NEW music, because they dont show up anywhere else, LMS is running. i have 977 other albums i can access
    The reason for your lack of helpful responses here, is probably because no one can grasp exactly what your problem is!

    You need to explain yourself better.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0-b7 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •