Home of the Squeezebox™ & Transporter® network music players.
Page 71 of 136 FirstFirst ... 2161697071727381121 ... LastLast
Results 701 to 710 of 1355
  1. #701
    Senior Member M-H's Avatar
    Join Date
    Oct 2016
    Location
    Western Europe
    Posts
    217

    Pirate Audio boards working in PCP

    Quote Originally Posted by chill View Post
    So they are! Thank you - that's a start.
    Chill, did you manage to get the board working with Jivelite ?

    I think the board has 3 parts, 1) audio 2) four button input , 3) display

    1 ) was solved easily as it is known hardware so reuse the hifiberry-dac drivers.
    2 ) 4 buttons on 4 separate GPIO pins that are hopefully no mixed with other functions of the board.
    3 ) the spi display.

    The last part , display, how much needs to be done to get it working with the b7 image and jivelite ?

    I am tempted to buy one too, but the real use would be to build a bedside player/alarm with a clock and volume buttons.
    ( perhaps we should better start a fresh thread and link it , this is the v6beta thread)

    Regards M-H
    Pi based multi-room audio system powered by PiCorePlayer(s):
    Pi3B with Phat-dac in a Rasptouch, 2 pi B+ with Cirrus Logic Audio Card, Pi Zero with Phat-beat , and a few other tests...

  2. #702
    Junior Member
    Join Date
    Dec 2019
    Posts
    1
    Has anyone else had any luck with a Digi+ and a Pi4? The hardware in mine seems to be detected, and I can see the laser for the optical output powers up, but I'm not getting any audio on the coax output; I haven't tried the optical output. USB and analog audio output both work OK, so it seems to be specifically the Digi+ that's not working. Any suggestions for troubleshooting, or other experiments to try would be gratefully received. aplay -l lists the Digi+ as card 1:
    card 1: sndrpihifiberry [snd_rpi_hifiberry_digi], device 0: HifiBerry Digi HiFi wm8804-spdif-0 [HifiBerry Digi HiFi wm8804-spdif-0]
    Subdevices: 0/1
    Subdevice #0: subdevice #0


    Quote Originally Posted by praganj View Post
    I tried four installations of beta 6.0.7 on

    Pi 1/hifiberry digi
    pi3b+/dac+ pro
    pi3b+/digi+ pro
    pi4/4gb/digi + pro/i2s/buffalo dac in my very good audiophile system

    and everything seems to work perfect.

    I tried also the rt kernel audio version. It is interesting, but when using the rt version there is some king of sharpness in the sound which i don't like and i prefer the warmer sound of the normal pCp version. I observed this phenomena in the earlier pCp rt versions. Maybe the resolution and timing in the rt version is minimaly better, but this sharpness ...

  3. #703
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,108

    SD card format? for Mac user

    I'm knocking up a pCp for a friend.

    rpi4b (4gb) running pCP 6.0.0-b7. LMS installed.

    I'm using a 128 gb sd card, I have a partition of about 100 gb available to store music files on.

    My buddy uses mostly MAC stuff, what is the best format for the partition ?

    Thanks a lot.

    I have to go out now for a few hours, hence no time to do any research....sorry !!

    ronnie

  4. #704
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,591
    Quote Originally Posted by Man in a van View Post
    I'm knocking up a pCp for a friend.

    rpi4b (4gb) running pCP 6.0.0-b7. LMS installed.

    I'm using a 128 gb sd card, I have a partition of about 100 gb available to store music files on.

    My buddy uses mostly MAC stuff, what is the best format for the partition ?

    Thanks a lot.

    I have to go out now for a few hours, hence no time to do any research....sorry !!

    ronnie
    If you are going to use SaMBa to put music on it then it really doesn't matter

    Jeff

    Want a webapp ? Get SqueezeLite-X ! https://forums.slimdevices.com/showt...l=1#post903953

  5. #705
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,978
    Quote Originally Posted by Jeff07971 View Post
    If you are going to use SaMBa to put music on it then it really doesn't matter

    Jeff
    I've never managed to get Samba shares working reliably with a Mac, so I use FileZilla to transfer music to my pCP mounts. So of course, the same applies - when transferring over the network the disk format doesn't matter. I think I went with ext4 for a third partition on the SD card, even though that's not readable in my Macbook.

  6. #706
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,978
    Quote Originally Posted by M-H View Post
    Chill, did you manage to get the board working with Jivelite ?
    Not yet. I followed JQW's suggestions to get the boot up messages displaying on the screen, but haven't been able to get Jivelite to display. I haven't had time to investigate, so I really don't know what the problem is or how hard it will be to fix.

    You're right - sound output and button operation are straightforward.

  7. #707
    Senior Member M-H's Avatar
    Join Date
    Oct 2016
    Location
    Western Europe
    Posts
    217

    bug report

    Hi team,

    Testing with multiple versions of PCP together here on my LAN, I found:
    1)
    HTTP(:80) to my main pcp5.0.1 ( squeezelite +LMS ) the in-page-tabs ( players and LMS ) do not function 100%.
    - the LMS tab does not have the IP address in it ,so it is just :
    Code:
    <a class="tab20" href="http://:9000/" title="" target="_blank">LMS ↗</a>
    2)
    HTTP(:80) to my test pcp6.0.0B7 the in-page-tabs do not show the LMS tab at all.

    3)
    HTTP(:80) to my almost forgotten portable pcp4.1.0 the in-page-tabs show correct
    Code:
    <a class="tab20" href="http://10.x.y.z:9000/" title="10.x.y.z" target="_blank">LMS ↗</a>
    but its does not show a "hover over" label on the LMS tab

    4)
    HTTP(:80) to my even older pico - pcp4.1.0 , I can not detect any issue with the tabs an labels

    Sorry to report so late on the 4 and 5 releases, :-) but if it is really a bug we can fix it in the 6 version.
    If it is a non-documented feature, please fill me in.

    Regards M-H
    Pi based multi-room audio system powered by PiCorePlayer(s):
    Pi3B with Phat-dac in a Rasptouch, 2 pi B+ with Cirrus Logic Audio Card, Pi Zero with Phat-beat , and a few other tests...

  8. #708
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,935
    I had noticed that a while back, Its fixed already in my development code
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #709
    Junior Member
    Join Date
    Apr 2017
    Posts
    12
    Hello and thank you for the job done here. I'm moving my LMS from an old Syno NAS to a raspberry pi 4 and the latest Beta seems to work smoothly after a few tweaks.
    My question is : is it possible to stop squeezelite and keep it stopped ? I saw the "stop squeezelite" button on the main page but as soon as picorePlayer reboots Squeezelite starts again.
    I just want my Pi to be LMS only.
    Thank you for your help
    D.

  10. #710
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,591
    Quote Originally Posted by damdub View Post
    Hello and thank you for the job done here. I'm moving my LMS from an old Syno NAS to a raspberry pi 4 and the latest Beta seems to work smoothly after a few tweaks.
    My question is : is it possible to stop squeezelite and keep it stopped ? I saw the "stop squeezelite" button on the main page but as soon as picorePlayer reboots Squeezelite starts again.
    I just want my Pi to be LMS only.
    Thank you for your help
    D.
    Name:  2019-12-30 21_17_25-Window.jpg
Views: 292
Size:  9.0 KB

    You need to be in "Beta" Moe I think

    Jeff

    Want a webapp ? Get SqueezeLite-X ! https://forums.slimdevices.com/showt...l=1#post903953

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •