Home of the Squeezebox™ & Transporter® network music players.
Page 67 of 135 FirstFirst ... 1757656667686977117 ... LastLast
Results 661 to 670 of 1347
  1. #661
    Senior Member
    Join Date
    Oct 2010
    Posts
    248
    Quote Originally Posted by Man in a van View Post
    Try changing to beta mode (bottom of pcp web page) ignore the warning
    Thx ! it works now. Another question - how to disable leds in Pi 4 ?
    Is this the same as in p3b+, or different ? Anybody knows ?

    IMHO it could be nice to have this feature ("all leds off") in the tweaks. Blinking LEDs are producing intterrupts, are not so nice when listening in one dark room and are using some power.
    Last edited by praganj; 2019-12-16 at 04:20.

  2. #662
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,915
    Quote Originally Posted by yanto View Post
    hello

    It's an epidemic. I have the same problem as "supertramp", except that by following the instructions and modifying the bootcode, from 2 to 10, it doesn't solve my problem

    thank you
    Look at the dmesg section in Diagnostics, what is the time stamp when the drive is detected.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #663
    Junior Member
    Join Date
    Sep 2019
    Posts
    17
    hello

    Thank you for your help. But I'm going to need your skills to read and understand what this file says

  4. #664
    Junior Member
    Join Date
    Feb 2017
    Posts
    14

    Trying to start picoreplayer with a favorite

    Hi

    Seem to have a problem with starting the player v6 on the rpi4 on one of my favourites. My other players running on rpi 3 all start fine, and I am pretty sure I have configured the v6 in the same way but there is no drop down list of favorites to choose from. I run the lms from my nas so it can't be that the favorites folder is in the wrong place. Apologies if someone else has already raised this but I did a search and found no reference.

    Any hints or changes in configuration would be welcome. Otherwise the v6 seems to work fine for me - does all I want it to. Great work.

  5. #665
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,915
    Quote Originally Posted by yanto View Post
    hello

    Thank you for your help. But I'm going to need your skills to read and understand what this file says
    You should be able to copy and paste the information

    Paste it inside code tags here on the forums. (The # button will give you the code tags.)
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #666
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,915
    Quote Originally Posted by crrc View Post
    Hi

    there is no drop down list of favorites to choose from.
    .
    The drop down is not there, or is it empty? Iĺm not by a player right now to check. Try turning on Beta mode. I recently changed the modes, and may have the drop down setup wrong.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #667
    Junior Member
    Join Date
    Feb 2017
    Posts
    14
    Quote Originally Posted by paul- View Post
    The drop down is not there, or is it empty? Iĺm not by a player right now to check. Try turning on Beta mode. I recently changed the modes, and may have the drop down setup wrong.
    The drop down is empty. I will try the beta mode and repost.

  8. #668
    Junior Member
    Join Date
    Feb 2017
    Posts
    14
    Quote Originally Posted by crrc View Post
    The drop down is empty. I will try the beta mode and repost.
    Just rebooted player now running picoreplayer v6.0.0-b7

    Regrettably still no list. The window is there and I have, of course, enabled the function but the dropdown list is empty.

  9. #669
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,915
    Where is your LMS running? If it's running on a non-standard port, have you set this on the tweaks page?

    Name:  2019-12-16_19-16.png
Views: 258
Size:  7.9 KB
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  10. #670
    Junior Member
    Join Date
    Feb 2017
    Posts
    14
    Quote Originally Posted by crrc View Post
    The drop down is empty. I will try the beta mode and repost.
    Quote Originally Posted by paul- View Post
    Where is your LMS running? If it's running on a non-standard port, have you set this on the tweaks page?

    Name:  2019-12-16_19-16.png
Views: 258
Size:  7.9 KB

    Its running on 9002. Not sure if this is non standard or not but will try it. What makes me sceptical that this is the solution is why do my other setups work - i.e. RPi3. Will get back to once I have tried it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •