Home of the Squeezebox™ & Transporter® network music players.
Page 66 of 85 FirstFirst ... 1656646566676876 ... LastLast
Results 651 to 660 of 850
  1. #651
    Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    86
    Hello!

    I am using a Pi 3B+ with the 7" Display, a Hifiberry DAC+ Pro and an USB SSD in a SmartiPi Case with piCorePlayer and activated LMS, so I have everything in one case.
    I am interested in putting the LMS outside of this onto a Pi 4B/4GB with the USB SSD attached there.
    The Pi3B+ is only via WIFI in my homenet, the Pi 4B will be attached via cable as this can be placed anywhere.
    Will I have slower reactions in Jivelite on the Pi 3B+ as the data will have to be send now through WIFI because LMS is not locally available?

    Will it be better to install the LMS via piCorePlayer image onto the Pi 4B or is Rasbian a better choice, as I can install other things (maybe homebridge) also?

  2. #652
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,355

    BETA: piCorePlayer6.0.0 - PI4 support

    > Will I have slower reactions in Jivelite on the Pi 3B+ as the data will
    > have to be send now through WIFI because LMS is not locally available?


    I'd say no. Having them separated is how the system was designed from
    the ground up.

    --

    Michael

  3. #653
    Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    86
    Quote Originally Posted by mherger View Post
    Having them separated is how the system was designed from
    the ground up.
    Ok. Then I will try it.
    If I install it on Raspbian directly and not via piCorePlayer, I think I will have to do the LMS configuration (the one page in piCorePlayer website) by hand anywhere else.

  4. #654
    Senior Member
    Join Date
    May 2009
    Location
    Switzerland
    Posts
    103

    piCorePlayer 6.0.0b7: All working great except auto-mount of my USB disk after reboot

    Last week, I made the jump from running LMS on a ReadyNAS to running LMS on piCorePlayer6.0.0b7 on a Raspberry Pi4 with a 10TB WD Elements.
    I am very impressed how well this works. Many thanks to Paul and the team!

    There is only one "issue" I cannot seem to resolve and that is that USB disk is not auto-mounted after a reboot of piCorePlayer.

    Hope that someone can help me?

    Many thanks.
    Attached Images Attached Images  

  5. #655
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,580
    start reading at post #601. Could be problem I had (timing out before drive starts up so doesn't get mounted). I changed the delay from 2 seconds to 4 seconds and problem was solved.
    https://forums.slimdevices.com/showt...l=1#post957479
    Home: VBA 4TB (2.5)>LMS 7.9.2>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4)>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.2>Squeezelite
    The Wild (no internet): PiCorePlayer 4.0 on rPi 3B+, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone6 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  6. #656
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,536
    Quote Originally Posted by Supertramp View Post
    Last week, I made the jump from running LMS on a ReadyNAS to running LMS on piCorePlayer6.0.0b7 on a Raspberry Pi4 with a 10TB WD Elements.
    I am very impressed how well this works. Many thanks to Paul and the team!

    There is only one "issue" I cannot seem to resolve and that is that USB disk is not auto-mounted after a reboot of piCorePlayer.

    Hope that someone can help me?

    Many thanks.
    Some USB disks spin up too slow for pCP to see them during boot.

    In Beta mode, go to the main page, then Extras, then select Bootcodes. Increase the value of WaitUSB (Default is 2 seconds.)
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #657
    Senior Member
    Join Date
    May 2009
    Location
    Switzerland
    Posts
    103
    Many thanks Gary and Paul for your instant replies.
    I changed the time from 2 to 10 seconds and it works perfectly now.
    Many thanks!!!

  8. #658
    Senior Member
    Join Date
    Oct 2010
    Posts
    235

    Pi 4 Beta 6.0.7 Hifiberry Digi + Pro

    Hi,
    i just installed last beta on Pi 4 with Digi + Pro, but this card is not available in squeezelite settings. On the attached picture you can see, which output devices are available.
    Any hint ?
    Attached Images Attached Images  

  9. #659
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,014
    Try changing to beta mode (bottom of pcp web page) ignore the warning

  10. #660
    Junior Member
    Join Date
    Sep 2019
    Posts
    17
    Quote Originally Posted by Supertramp View Post
    Last week, I made the jump from running LMS on a ReadyNAS to running LMS on piCorePlayer6.0.0b7 on a Raspberry Pi4 with a 10TB WD Elements.
    I am very impressed how well this works. Many thanks to Paul and the team!

    There is only one "issue" I cannot seem to resolve and that is that USB disk is not auto-mounted after a reboot of piCorePlayer.

    Hope that someone can help me?

    Many thanks.

    hello

    It's an epidemic. I have the same problem as "supertramp", except that by following the instructions and modifying the bootcode, from 2 to 10, it doesn't solve my problem

    thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •