Home of the Squeezebox™ & Transporter® network music players.
Page 26 of 134 FirstFirst ... 1624252627283676126 ... LastLast
Results 251 to 260 of 1338
  1. #251
    Having problems with Beta 6 with WiFi using a Pi 3B. I've the device connected via Ethernet, and then attempt to set WiFi via the user interface. It connects fine, until I come to reboot, when it fails to connect.

    Unfortunately I wasn't able to connect a screen to the HDMI port to see if there was anything pertinent on screen. I should be able to do so in a day or two, if needed.

  2. #252
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    1,600
    Quote Originally Posted by JQW View Post
    I've the device connected via Ethernet, and then attempt to set WiFi via the user interface. It connects fine, until I come to reboot, when it fails to connect.
    Are you doing a 'backup' before rebooting?

  3. #253
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,904
    Quote Originally Posted by kidstypike View Post
    Which kernel do I need to be using to get LMS to scan my NTFS formatted SSD HDD?

    And how do I select/choose the required kernel?
    If you didnĺt manually change, then you are running the 32 bit kernel. The 4GB version is quite crippled under 32bit. Although not sure what changed during beta 1 and beta 4.. Try setting up the 64bit kernel.

    https://forums.slimdevices.com/showt...l=1#post951124
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #254
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,530
    Quote Originally Posted by paul- View Post
    If you didnĺt manually change, then you are running the 32 bit kernel. The 4GB version is quite crippled under 32bit. Although not sure what changed during beta 1 and beta 4.. Try setting up the 64bit kernel.

    https://forums.slimdevices.com/showt...l=1#post951124
    If you don't know what changed between beta 1 and beta 5, I'll leave it. Thanks.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  5. #255
    Quote Originally Posted by chill View Post
    Are you doing a 'backup' before rebooting?
    No, I'm not. I'll have another go later today whilst doing a backup after making the WiFi change.

  6. #256
    Tried doing a backup after a WiFi change, and rebooting. I get exactly the same problem, WiFi not working.

    On the WiFi configuration pane under "WiFi information" to the right of the MAC address is displayed "Wifi IP: is missing - [Reboot] or [Save] to connect."

  7. #257
    Hmm, I'm getting exactly the same error with piCorePlayer 5.00. I didn't used to - perhaps my Pi 3B has failed.

  8. #258
    It's a power issue - I was overloading the Pi PSU by trying to power an external HD via USB. I couldn't get WiFi to work by editing the wpa_supplicant.conf file either - but on disconnecting the USB HD it's again working fine. I'll go back to storing my music on couple of thumb drives for now.

  9. #259
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,904
    Thanks for letting us know how you solved it.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  10. #260
    Senior Member
    Join Date
    May 2017
    Posts
    616
    Quote Originally Posted by JQW View Post
    It's a power issue - I was overloading the Pi PSU by trying to power an external HD via USB. I couldn't get WiFi to work by editing the wpa_supplicant.conf file either - but on disconnecting the USB HD it's again working fine. I'll go back to storing my music on couple of thumb drives for now.
    Did you use a 2.5A or 3A power supply?
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •