Home of the Squeezebox™ & Transporter® network music players.
Page 123 of 135 FirstFirst ... 2373113121122123124125133 ... LastLast
Results 1,221 to 1,230 of 1347
  1. #1221
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,911
    Quote Originally Posted by Gerhardc View Post
    Hi Paul,

    after installation of audio input streamer, the RPI display shows a lot of ALSA error messages. After this squeezelite will no more running. A new image is required to build.
    Gearhardc,

    Please press the "Patch" button on the pCP main page. Then reboot. That will bring you to www build 0002

    You will need to make sure to resolve your asound issue first. If you need a fresh copy of /etc/asound.conf, I have included the base version in the new extension.

    sudo cp /usr/local/share/files/asound.conf.orig /etc/asound.conf
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  2. #1222
    Senior Member KeBul's Avatar
    Join Date
    Sep 2009
    Location
    London
    Posts
    187
    Quote Originally Posted by kidstypike View Post
    I asked the OP to do this about 10 pages back . . .

    https://forums.slimdevices.com/showt...l=1#post964763
    I know, one of the issues with this sort of troubleshooting via forum is lots of people trying to help and things get requested but missed, responses also get missed etc etc.

    I wanted to help (and learn more myself), Paul- seems to be very busy, juggling many issues, but looking at Philippe's posted logs I think this issue is beyond my knowledge/help capability. I'll hang on and continue to monitor... very much interested in what the solution turns out to be.

    Kev

  3. #1223
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,911
    Quote Originally Posted by Zabizabo View Post
    Thank Paul for the tutorial. I will have a look and hopefully I will succeed to give a damned DHCP address to this Pi 4
    It’s not a matter of dhcp or not, it’s a matter of proper network routing, if you setup a bridged connection, then there is no reason to even use WiFi on the pi. I can guarantee the WiFi on your desktop is much better than that of a pi.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #1224
    Senior Member
    Join Date
    Dec 2015
    Posts
    207
    Quote Originally Posted by kidstypike View Post
    thanks for finding that. i was on my mobile when posting last night and its dreadful to use for searchs
    rPi 3 + rasPi 7" LCD + HiFiBerry DiGi+ | rPi 2 + IQaudio DAC+ | rPi 2 + HiFiBerry DAC+ | Squeeze Box Touch | LMS on pCP
    https://www.picoreplayer.org/how_to_upgrade_lms.shtml


  5. #1225
    Member
    Join Date
    Jan 2020
    Location
    Bordeaux, France
    Posts
    60
    Quote Originally Posted by paul- View Post
    It’s not a matter of dhcp or not, it’s a matter of proper network routing, if you setup a bridged connection, then there is no reason to even use WiFi on the pi. I can guarantee the WiFi on your desktop is much better than that of a pi.
    I agree with you. It was just a simple way of thinking because I want to have a DHCP address to do everything I want!!!!!!!!
    I will try tonight to establish the bridge.

    Regards

    Christophe

  6. #1226
    Hi,

    I encountered 2 times a USB attached HDD corruption (HDD is reachable but the library folder in is unreachable) maybe due to a bad shutdown process i guess.

    How could i shutdown properly LMS, unmount attached usb and shutdown pcp + rpi ?

  7. #1227
    Senior Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    347
    Quote Originally Posted by paul- View Post
    Gearhardc,

    Please press the "Patch" button on the pCP main page. Then reboot. That will bring you to www build 0002

    You will need to make sure to resolve your asound issue first. If you need a fresh copy of /etc/asound.conf, I have included the base version in the new extension.

    sudo cp /usr/local/share/files/asound.conf.orig /etc/asound.conf
    Hi Paul,

    i used a fresh image and installed the update to build 0002 and copied the asound file indicated in your post.
    Squeezelite output is ok and streamer install looks like ok with hifiberry as hw:CARD=sndrpihifiberry,DEV=0.
    But squeezelite streamer command "http://192.168.170.43:9100/S16_LE/44100/2/F" is only running 0 to 5 seconds without any sound. The dmesg output indicates problems with hifiberry. I hope, the dmesg output will help you to identify the problem.
    DMESG.txt
    1x Picoreplayer with Hifiberry DAC/ADC pro, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 2 Picoreplayer 6 Beta on RPI4+ LMS, Marantz PM-15S1 amplifier.

  8. #1228
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,911
    Go to logs, there should be a log called pcp_streamer.log That might provide better info. Are you trying to test just recording/streaming? I would stop squeezelite just to make sure you have the streaming figured out.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #1229
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,911
    Quote Originally Posted by a491765 View Post
    Hi,
    How could i shutdown properly LMS, unmount attached usb and shutdown pcp + rpi ?
    You can shutdown the pi using many methods (Web page or ssh), but that will not remove the power from the rpi. The most popular way is to use a power controller that interfaces with a gpio pin.....then you setup the shutdown/powerdown on the tweaks page.

    Pimoroni and audiophonics make these.....I'm sure there are others too.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  10. #1230
    Senior Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    195
    I have on Pi3B+ with Squeezelite/Jivelite, Hifiberry and Bluetooth running. I did an „Patch update“ today that worked without a problem.
    The other Pi4 with Squeezelite and LMS running brought this message when doing the „Patch Update“:
    Code:
     Checking: pcp-6.0.0-www.tcz                       [ ERROR ] Extension not found.
    Is this normal for an LMS only installation?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •