Home of the Squeezebox™ & Transporter® network music players.
Page 136 of 136 FirstFirst ... 3686126134135136
Results 1,351 to 1,355 of 1355
  1. #1351
    Had an odd issue last night - I noticed that one album had every track duplicated in the track listing, hence everything repeated when played. I'm not sure whether this has always been an issue with this album, but I only acquired it a few months ago. All files are Apple Lossless encoded.

    Anyone else seen this? I'll take a proper look tonight - I suspect it's a problem with the album's tags.

  2. #1352
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,457
    I have seen this only once, I'm not an iTunes user so maybe a different issue. I did have a duplicate of the album, but the folder name for the duplicate album was slightly different. Deleted the misspelled folder and contents, did a full rescan and all was well.
    Main system - Rock Solid with LMS 7.9.4 Official on WHS 2011 - 2 Duets and Squeeseslave
    Cabin system - Rock solid with LMS 7.9.3 Official on Win10 Pro - 1 RPi 3 Model B/Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave
    Test system - LMS 8.0 nightly on Win10Pro - Squeezeplay
    Squeezebox Boom - "At Large" player around both home and cabin
    Headphones and car - Android phone/Bluetooth w/full library on MicroSD card - PowerAmp music player app (similar to Material Skin)

  3. #1353
    I'm certain that there's only one copy of each file, as that's the first thing I looked at. I'll double-check, though, in case the process that copied files to the drive somehow went wrong and dumped extra copies of the files somewhere else - the drive was newly set up earlier this week. However if that were to be a problem I'd expect there to be similar issues with other albums, but so far I've not found any.

  4. #1354
    Fixed after a full re-scan. I've discovered the cause:

    Although there's only one folder containing the files on the drive, at some point the actual casing of the folder changed due to editing some tags - the folder names I use are generated from the artist and album title tags. As the drive is formatted ExFAT which is case insensitive but case preserving, synching for folder changes caused the new folder name to be detected, whilst the older one was, although not longer there, still a valid name under ExFAT. Ever since adding the files I've only performed a scan for new files and not a full re-scan.

  5. #1355
    Junior Member
    Join Date
    Nov 2006
    Posts
    22

    Albums duplicated if they have tracks saved to a Playlist

    Sorry, for the cross-post (original here: https://forums.slimdevices.com/showt...yer#post989754), but I haven't received a response after 24 hours and I thought this may be a better place to find some help with this issue...

    I recently converted from running LMS on a Windows PC to a RPi running PiCorePlayer. I was browsing through the library when I noticed that several albums were duplicated in the Album browse menu. The second of each album listed only has 1 to ~5 tracks showing when I click on them. After looking at 5 or so albums I realized they were usually my favorite tracks and verified that all of the them are saved to static playlists. My guess is that either a setting or the way I have things structured is causing tracks saved to static playlists as duplicates to the ones saved in their primary location.

    Here is how I have things structured:

    Media Folders: /mnt/LMSFiles/Tunes
    Playlists Folder: /mnt/LMSFiles/Playlists

    I attached a snapshot of the first few lines of one of my playlists as seen in Notepad++

    Please let me know if anything stands out that could be the cause of this issue, or if there are any other settings that I should check.

    Thank you in advance!

    Name:  playlist text.PNG
Views: 71
Size:  11.4 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •