Home of the Squeezebox™ & Transporter® network music players.
Page 128 of 135 FirstFirst ... 2878118126127128129130 ... LastLast
Results 1,271 to 1,280 of 1347
  1. #1271
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,539
    Quote Originally Posted by Zabizabo View Post
    Thanks for your answers. Yes I have expanded the file system up to 300 Mb. Do I have expand it more?
    Yes, use the whole card.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  2. #1272
    Member
    Join Date
    Jan 2020
    Location
    Bordeaux, France
    Posts
    60
    Quote Originally Posted by slartibartfast View Post
    If LMS cache is on the card then definitely. What size is your card? Is there any reason not to expand to fill the card?

    Sent from my Pixel 3a using Tapatalk
    Quote Originally Posted by kidstypike View Post
    Yes, use the whole card.

    My card is 32 Gb in size. I didn't know which size use for the file system, I just choose this one randomly.

    Which size can reach the LMS cache and is it better to put it on the card or on the USB hard disk connected to my Pi ?

  3. #1273
    Senior Member
    Join Date
    Oct 2010
    Posts
    248
    Quote Originally Posted by Zabizabo View Post
    My card is 32 Gb in size. I didn't know which size use for the file system, I just choose this one randomly.

    Which size can reach the LMS cache and is it better to put it on the card or on the USB hard disk connected to my Pi ?
    Expand fs to 1 or 2GB.

  4. #1274
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,539
    Quote Originally Posted by Zabizabo View Post
    My card is 32 Gb in size. I didn't know which size use for the file system, I just choose this one randomly.

    Which size can reach the LMS cache and is it better to put it on the card or on the USB hard disk connected to my Pi ?
    4GB minimum. Here's my LMS cache properties.

    Name:  LMScache.jpg
Views: 132
Size:  33.3 KB
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  5. #1275
    Member
    Join Date
    Jan 2020
    Location
    Bordeaux, France
    Posts
    60
    Quote Originally Posted by praganj View Post
    Expand fs to 1 or 2GB.
    I have expanded to 1 GB and the problem is gone.

    Thanks for your help

    Christophe

  6. #1276
    Hi, I saw way back that there was a known issue with the onboard sound, has this been resolved? I can only find one mention in the whole thread.

    I've got a pi4 i'm setting up as an LMS and wanted to just use the onboard sound with some headphones to test playback. Music is playing but no sound from the onboard jack socket.

  7. #1277
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,876
    Quote Originally Posted by Zabizabo View Post
    I have expanded to 1 GB and the problem is gone.

    Thanks for your help

    Christophe
    So when the problem returns you will know what to do.

    Sent from my Pixel 3a using Tapatalk

  8. #1278
    Member
    Join Date
    Jan 2020
    Location
    Bordeaux, France
    Posts
    60
    Quote Originally Posted by slartibartfast View Post
    So when the problem returns you will know what to do.

    Sent from my Pixel 3a using Tapatalk
    Yes and I learn a lot of other things here .

  9. #1279
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,539
    Quote Originally Posted by slartibartfast View Post
    So when the problem returns you will know what to do.

    Sent from my Pixel 3a using Tapatalk
    True, the cache will grow. LMS doesn't do a good job of tidying up after itself. I've just deleted 600MB of redundant files, Qobuz which I trialed, and Spotty both of which I no longer subscribe to.
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  10. #1280
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    1,452
    Quote Originally Posted by stephentw View Post
    Hi, I saw way back that there was a known issue with the onboard sound, has this been resolved? I can only find one mention in the whole thread.

    I've got a pi4 i'm setting up as an LMS and wanted to just use the onboard sound with some headphones to test playback. Music is playing but no sound from the onboard jack socket.
    I've just burned a pCP6.0.0RC1 card and the on board sound seems to be working OK for me.

    Its just a player in my system though

    Jeff
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLite-X,PiCorePlayer x3
    Server: LMS Version: Latest Nightly on Centos 8.0 VM on ESXi 6.5.0U3 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty/Player Groups
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLite-X
    Music: 522GB,1.5K albums with 25K songs by 5K artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •