Home of the Squeezebox™ & Transporter® network music players.
Page 28 of 28 FirstFirst ... 18262728
Results 271 to 275 of 275
  1. #271
    Junior Member
    Join Date
    Oct 2019
    Posts
    3

    No rainbo

    Quote Originally Posted by paul- View Post
    I’ll have to check the automated resize on non SD cards, just resize it by hand.

    As for the 6.0 image, are you getting the rainbow? Likely you need to increase the waitusb value on the kernel command line
    There was no Rainbow, the screen keeps Black. The waitusb flag had the value of 2, hopefully it does not mean 2 hours, but I waited several minutes.

    I also Tried several USB sticks from Different Brands (sandisk, Kingston, Verbatim and Nonsens)

    For Writing the Image WinDiskImager v1 under Windows 10 was used

  2. #272
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,159
    If you are not even getting the rainbow, then itís not even recognizing the usb stick. Iíve never done this on a pi3b+, I on do this on my 3Bís. Not sure what the issue could be, but I did just change the partition alignment to mimic Raspbian in b5. Iíll have to check it out.

    Waitusb is only for the root partition. (Which is after the rainbow, and kernel posting).
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #273
    Junior Member
    Join Date
    Oct 2019
    Posts
    3

    USB Boot

    Quote Originally Posted by paul- View Post
    If you are not even getting the rainbow, then itís not even recognizing the usb stick. Iíve never done this on a pi3b+, I on do this on my 3Bís. Not sure what the issue could be, but I did just change the partition alignment to mimic Raspbian in b5. Iíll have to check it out.

    Waitusb is only for the root partition. (Which is after the rainbow, and kernel posting).
    If you send me an link to a 6.0.0b4 version I could test if it is booting

  4. #274
    Junior Member
    Join Date
    Feb 2016
    Posts
    14
    Trying latest beta on pi4 4gb. Somehow it stucks at expand sd card. Both red and green leds of pi light up and stays there forever.
    Anyone has the same problem?

    edit: it passed at last. It took much longer than previous ver5.0 and pi3.
    Last edited by starbender; 2019-10-12 at 02:25.

  5. #275
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,159
    wkaa,

    I just got home from a week traveling. I confirmed the problem was in the way the images are built. I would suspect that the latest Raspbian image will no longer work either. Something to do with partitions. I reverted to using fdisk and that solved the problem. I'll get an updated image up soon.

    Paul
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •