Home of the Squeezebox™ & Transporter® network music players.
Page 65 of 65 FirstFirst ... 1555636465
Results 641 to 645 of 645
  1. #641
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Posts
    1,352
    Quote Originally Posted by JQW View Post
    Getting there. I've discovered the modprobe commands to install the framebuffer:

    Code:
    modprobe flexfb setaddrwin=0 width=240 height=240 init=-1,0x11,-2,120,-1,0x36,0x00,-1,0x3A,0x05,-1,0xB2,0x0C,0x0C,0x00,0x33,0x33,-1,0xB7,0x35,-1,0xBB,0x1A,-1,0xC0,0x2C,-1,0xC2,0x01,-1,0xC3,0x0B,-1,0xC4,0x20,-1,0xC6,0x0F,-1,0xD0,0xA4,0xA1,-1,0x21,-1,0xE0,0x00,0x19,0x1E,0x0A,0x09,0x15,0x3D,0x44,0x51,0x12,0x03,0x00,0x3F,0x3F,-1,0xE1,0x00,0x18,0x1E,0x0A,0x09,0x25,0x3F,0x43,0x52,0x33,0x03,0x00,0x3F,0x3F,-1,0x29,-3
    modprobe fbtft_device name=flexfb speed=32000000 cs=1 gpios=dc:9
    Do you have any clues as to how to use these under pCP? These modules don't seem to be available, and I don't know whether I can add them myself or whether they have to be built into pCP.

    Code:
    modprobe flexfb setaddrwin=0 width=240 height=240 init=-1,0x1
    1,-2,120,-1,0x36,0x00,-1,0x3A,0x05,-1,0xB2,0x0C,0x0C,0x00,0x33,0x33,-1,0xB7,0x35
    ,-1,0xBB,0x1A,-1,0xC0,0x2C,-1,0xC2,0x01,-1,0xC3,0x0B,-1,0xC4,0x20,-1,0xC6,0x0F,-
    1,0xD0,0xA4,0xA1,-1,0x21,-1,0xE0,0x00,0x19,0x1E,0x0A,0x09,0x15,0x3D,0x44,0x51,0x
    12,0x03,0x00,0x3F,0x3F,-1,0xE1,0x00,0x18,0x1E,0x0A,0x09,0x25,0x3F,0x43,0x52,0x33
    ,0x03,0x00,0x3F,0x3F,-1,0x29,-3
    modprobe: FATAL: Module flexfb not found in directory /lib/modules/4.19.80-pcpCore
    modprobe fbtft_device name=flexfb speed=32000000 cs=1 gpios=d
    c:9
    modprobe: FATAL: Module fbtft_device not found in directory /lib/modules/4.19.80-pcpCore

  2. #642
    Those modules are there if you install Jivelite.

  3. #643
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Posts
    1,352
    Quote Originally Posted by JQW View Post
    Those modules are there if you install Jivelite.
    So they are! Thank you - that's a start.

  4. #644
    Member
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    60
    Hello!

    I am using a Pi 3B+ with the 7" Display, a Hifiberry DAC+ Pro and an USB SSD in a SmartiPi Case with piCorePlayer and activated LMS, so I have everything in one case.
    I am interested in putting the LMS outside of this onto a Pi 4B/4GB with the USB SSD attached there.
    The Pi3B+ is only via WIFI in my homenet, the Pi 4B will be attached via cable as this can be placed anywhere.
    Will I have slower reactions in Jivelite on the Pi 3B+ as the data will have to be send now through WIFI because LMS is not locally available?

    Will it be better to install the LMS via piCoreP▄layer image onto the Pi 4B or is Rasbian a better choice, as I can install other things (maybe homebridge) also?

  5. #645
    Senior Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    334
    Quote Originally Posted by paul- View Post
    Sounds like something is not getting backed up, When you pair your headphones, you should see

    [ INFO ] Pairing Successful

    Followed by some messages about a backup being done.

    I can add a screen shot this evening.
    This is my screenshot after pairing:

    Name:  Screenshot_2019-12-10 pCP - Bluetooth Settings.jpg
Views: 4
Size:  169.8 KB
    1x Picoreplayer with Hifiberry DAC/ADC pro, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 2 Picoreplayer 6 Beta on RPI4+ LMS, Marantz PM-15S1 amplifier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •