Home of the Squeezebox™ & Transporter® network music players.
Page 77 of 135 FirstFirst ... 2767757677787987127 ... LastLast
Results 761 to 770 of 1341
  1. #761
    Senior Member sckramer's Avatar
    Join Date
    Oct 2008
    Posts
    308

    wpa_supplicant.conf 5GHz

    Quote Originally Posted by paul- View Post
    Scott,

    Drop the quotes from the country code setting.....My sample file is not correct. The web interface sets country code correctly.

    Paul
    That was it, Thanks Paul!
    Scott Kramer

  2. #762
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Thanks for confirming.....I bet this is what has been causing some of the other odd WiFi problems.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #763
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,536

    update failed

    An LMS update is apparently available, but fails. Is this because the latest LMS version now appears to be 7.9.3?

    http://downloads.slimdevices.com/nig...ex.php?ver=7.9

    Thanks.

    Name:  failed.jpg
Views: 326
Size:  85.6 KB
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  4. #764
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,392

    BETA: piCorePlayer6.0.0 - PI4 support

    > An LMS update is apparently available, but fails. Is this because the
    > latest LMS version now appears to be 7.9.*3*?


    It might be this, or me f... up the release build some stuff in the
    way... It might take another day before I've cleaned up all the mess
    I've created left and right :-D.

    --

    Michael

  5. #765
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,536
    Quote Originally Posted by mherger View Post
    > An LMS update is apparently available, but fails. Is this because the
    > latest LMS version now appears to be 7.9.*3*?


    It might be this, or me f... up the release build some stuff in the
    way... It might take another day before I've cleaned up all the mess
    I've created left and right :-D.

    --

    Michael
    Oops!
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  6. #766
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Once Michael sorts it out, remember to change version numbers for upgrades.....its a little more manual

    https://www.picoreplayer.org/how_to_upgrade_lms.shtml
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #767
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,177

    Audiophonics i-saber v3 dac

    I'm trying beta version 7 on a rpi 3b.

    piCorePlayer | piCorePlayer v6.0.0-b7 | linux 4.19.80-pcpCore_v7 | piCore v10.2pCP | Squeezelite v1.9.6-1198-pCP
    Works well.

    I have the AUDIOPHONICS I-SABER V3 DAC ES9023 TCXO installed.

    I have configured the power switch but the OS does not seem to recognise the SOC.

    On power up the switch led continues blinking.

    Boot log is here

    Boot log.txt

    ronnie


    I have done the same install with v5.0.1 and everything works without a problem

  8. #768
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Which switch is this Ronnie? I know there are several different versions.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #769
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,536
    Quote Originally Posted by paul- View Post
    Once Michael sorts it out, remember to change version numbers for upgrades.....its a little more manual

    https://www.picoreplayer.org/how_to_upgrade_lms.shtml
    Thanks Paul.

    Changed 7.9.2 to 8.0.0, now running v8.0.0.
    This kicked off a rescan, and couple of plugins no longer work, but I'm sure they'll get fixed soon

    Code:
    [20-01-15 09:56:29.6265] main::init (387) Starting Logitech Media Server (v8.0.0, 1579044340, Wed Jan 15 09:48:03 CET 2020) perl 5.028000 - arm-linux-gnueabihf-thread-multi-64int
    [20-01-15 09:56:31.3417] Slim::Utils::PluginManager::load (236) Couldn't load BBCiPlayerExtra. Error: Plugin is incompatible with this version of Logitech Media Server. Please update.
    [20-01-15 09:56:32.2522] Slim::Utils::PluginManager::load (236) Couldn't load YouTube. Error: Plugin is incompatible with this version of Logitech Media Server. Please update.
    [20-01-15 09:56:32.7193] main::checkDataSource (1107) Warning: Schema updated or no media found in the database, initiating scan.
    [20-01-15 09:56:38.0309] Slim::Control::Request::renderAsArray (2233) Error: request should set useIxHashes in Slim::Control::Request->new()
    [20-01-15 09:56:38.0313] Slim::Control::Request::renderAsArray (2233) Backtrace:
    Server - LMS 8.0.0 Pi4B 4GB/Flirc case/pCP 6.0.0 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Squeezebox Touch > Edifier R980T

    Spares - 1xTouch, 1xSB3, 1xRadio, 7xRPi

  10. #770
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,293
    Quote Originally Posted by kidstypike View Post
    Thanks Paul.

    Changed 7.9.2 to 8.0.0, now running v8.0.0.
    This kicked off a rescan, and couple of plugins no longer work, but I'm sure they'll get fixed soon
    BBCiPlayerExtra issued already noted in BBCiPlayer thread.
    BBCiPlayerEXtra has a check in the install.xml to limit to LMS 7.* This was put in ages ago in anticipation of eager users.
    While there is no summary of the file changes to LMS - Michael has indicated the the 8.* changes should not affect Extra.

    However I will not create an 8.* plugin until I am in a position to support 8.* related queries.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •