Home of the Squeezebox™ & Transporter® network music players.
Page 73 of 83 FirstFirst ... 23637172737475 ... LastLast
Results 721 to 730 of 830
  1. #721
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    Think it's working - the key was to specify ver=1.0 in the options

    Thanks as ever!
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  2. #722
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,286
    Good show

  3. #723
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    Maybe spoke too soon .... LMS is stuck at opening gui now ... and pcp refuses to restart

    [sigh]

    .... finally pcp and lms is back up

    need to check if scan has worked
    Last edited by castalla; 2020-01-27 at 03:29.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  4. #724
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    YES!

    Finally!

    I think most of these problems are down to me ... I'm just losing it!
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  5. #725
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,286
    Join the club



    In the pCP web gui, if you go to

    Main page > Diagnostics > Logs
    you can check the boot log

    I think "Wait for Network" is default in pCP (you can change it it the Wi-Fi settings)
    Last edited by Man in a van; 2020-01-27 at 04:02.

  6. #726
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    Quote Originally Posted by Man in a van View Post
    Join the club



    In the pCP web gui, if you go to



    you can check the boot log

    I think "Wait for Network" is default in pCP (you can change it it the Wi-Fi settings)
    Is that the dmseg section?
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  7. #727
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,286
    This is mine on the beta of version 6.0.0.

    Paul explained on a recent thread (which I can't find) that the default numder is 50 (which is 25 secs).

    You can see that this took 6 sec to do the network thing

    Name:  pcp waiting for network.png
Views: 128
Size:  88.7 KB

    ronnie

  8. #728
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    Seems it's not available in 5.0

    Can't tackle an upgrade after the last 24 hrs. !

    Cheers
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  9. #729
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,286
    It's nearly time for a siesta, relax........


    Name:  siesta.jpg
Views: 126
Size:  8.5 KB

    Then come back to it. Make sure you are in beta mode

    Name:  diagnostic v5.0.png
Views: 127
Size:  83.7 KB

  10. #730
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,985
    Quote Originally Posted by Man in a van View Post
    It's nearly time for a siesta, relax........


    Name:  siesta.jpg
Views: 126
Size:  8.5 KB

    Then come back to it. Make sure you are in beta mode

    Name:  diagnostic v5.0.png
Views: 127
Size:  83.7 KB
    That's my neighbour!
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •