Home of the Squeezebox™ & Transporter® network music players.
Page 70 of 83 FirstFirst ... 2060686970717280 ... LastLast
Results 691 to 700 of 830
  1. #691
    Senior Member
    Join Date
    Jun 2010
    Location
    California, USA
    Posts
    205

    nfs-server Extension?

    I configured the nfs-server on piCorePlayer before. I could not find the extension any more. Please point it to me if you know. Thanks.

  2. #692
    Junior Member
    Join Date
    Jan 2020
    Posts
    4

    Downmix to mono

    hello all,

    I'm setting up my first squeezebox (RPI Zero W + hifiberry miniamp). I've put only one speaker to the amp and would like to configure mono downmix on picore.

    I've teste beta menu / asound.conf but I can't manage to have the downmix.

    Do you have any idea how to do that?

    Thanks

  3. #693
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,908
    Quote Originally Posted by desp View Post
    hello all,

    I'm setting up my first squeezebox (RPI Zero W + hifiberry miniamp). I've put only one speaker to the amp and would like to configure mono downmix on picore.

    I've teste beta menu / asound.conf but I can't manage to have the downmix.

    Do you have any idea how to do that?

    Thanks
    What is the current content of you asound.conf?
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #694
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,908
    Quote Originally Posted by ply3908 View Post
    I configured the nfs-server on piCorePlayer before. I could not find the extension any more. Please point it to me if you know. Thanks.
    I assume you are looking for nfs utils. You can grab a copy from http://distro.ibiblio.org/tinycoreli.../nfs-utils.tcz
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #695
    Junior Member
    Join Date
    Jan 2020
    Posts
    4
    Problem solved! : I did not suppress the "output settings" in the beta menu "asound" ... (although it was written )

    Quote Originally Posted by paul- View Post
    What is the current content of you asound.conf?
    i've not checked directly by ssh, but picore player beta menu says:

    Current asound.conf
    # mono - Generated by piCorePlayer
    pcm.!default {
    type route
    slave.pcm "hw:0,0"
    ttable {
    0.1 1
    0.0 1
    1.0 1
    1.1 1
    }
    }

    Output settings

    This field should be empty - use Squeezelite Settings page.
    Last edited by desp; 2020-01-20 at 06:50.

  6. #696
    Junior Member
    Join Date
    Jan 2020
    Posts
    3

    Multiroom Audio

    Hi! Newbie here, but using pcp since a year. Now I've got a problem that I can't solve. First i want to explain my setup installed:

    1 RPI 3 B+ - It works only as a LMS Server, any client disabled connected directly to the router with ethernet cable.

    1 RPI 1 B with 512mb ram - It's the LivingRoom player with USB DAC: an SMSL A8 amplifier with XMOS DAC. Wifi connected

    2 RPI 1 B+ - they are mounted in old speakers that I transformed in smart speakers mounting them inside the speaker itself, one each other. One has the hifiberry amp, the other justboom amp (here, secondary problem: downmix mono in beta menu can't get to work...). Wifi connected.

    The problem is that with any streaming services (Spotify, Deezer, Tidal HiFi), if I want multiroom sync audio, sounds always drops and stops if all 3 are connected(and sometimes 2 too).

    I tried to low down bitrate of apps, but didn't work.

    Could someone help me?
    Thanks in advance

    P.S.: before connecting the RPI 3B+ as a Server near the router with ethernet cable, it was always the server, but as LivingRoom player too(with the same DAC).

  7. #697
    Senior Member
    Join Date
    Jun 2010
    Location
    California, USA
    Posts
    205
    Quote Originally Posted by paul- View Post
    I assume you are looking for nfs utils. You can grab a copy from http://distro.ibiblio.org/tinycoreli.../nfs-utils.tcz
    Thanks Paul. Yes that is what I looking for. But how to I added to my PCP 5.0? I used to be able to find it in the extension repository.

  8. #698
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,908
    Quote Originally Posted by dplz View Post

    The problem is that with any streaming services (Spotify, Deezer, Tidal HiFi), if I want multiroom sync audio, sounds always drops and stops if all 3 are connected(and sometimes 2 too).

    I tried to low down bitrate of apps, but didn't work.
    Syncing different hardware can be problematic, as each of the devices has different capabilieies. I would start with some simple mp3 files that is local music saved on the LMS server. See what happens.

    What wifi chips are you using in those old RPI's? I would bet the wifi is causing the problems.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #699
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,908
    Quote Originally Posted by ply3908 View Post
    Thanks Paul. Yes that is what I looking for. But how to I added to my PCP 5.0? I used to be able to find it in the extension repository.
    I added it to our repo
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  10. #700
    Senior Member
    Join Date
    Jun 2010
    Location
    California, USA
    Posts
    205
    Quote Originally Posted by paul- View Post
    I added it to our repo
    Thanks for quick help again. Found the nfs-utils.tcz now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •