Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 53 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 529
  1. #21
    Quote Originally Posted by paul- View Post
    Samba might need to be removed and reinstalled.
    Thanks Paul - that sorted it

  2. #22
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,155
    Quote Originally Posted by paul- View Post
    Samba might need to be removed and reinstalled.
    Yes, 4.1.2 - 5.0.0 using hotfix, I had to remove and reinstall Samba, otherwise okay for me.
    Server - LMS 7.9.2 Pi4B 4GB/pCP 6.0.0-b1 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  3. #23
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,163
    Quote Originally Posted by Man in a van View Post
    Revision 7.9.2 r1558382969 is the latest. No Update Needed.
    A new copy of LMS is automatically installed with v5.0.0 It should be the latest version. I don't think a nightly has come out since.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #24
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,163
    Quote Originally Posted by psketch View Post
    Code:
    [ INFO ] Downloading: media-rc-4.14.81-pcpCore.tcz
    Pete, something went really wrong. Your kernel didn't get upgraded. I have no idea how that might happen. Can you try to re-run the update process.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #25
    Senior Member
    Join Date
    May 2009
    Location
    Austin, Texas
    Posts
    160

    Smooth upgrade

    Thanks! You guys are great!

    Ran HotFix & installed Insitu_update without any problems. I had to remove Samba but it installed no problems. I tried to update LMS but as Man in a Van noticed the May update is the most recent.
    (1) Pi 3 w/ HifiBerry Digi + Pro, piCorePlayer 5.0.0, LMS 7.9.2, WD usb drive for Music files
    (1) Touch, (1) Transporter, (1) Duet

  6. #26
    Senior Member
    Join Date
    Jun 2012
    Posts
    250
    Quote Originally Posted by paul- View Post
    Pete, something went really wrong. Your kernel didn't get upgraded. I have no idea how that might happen. Can you try to re-run the update process.
    Hi Paul

    I updated it again, and no errors this time around - but I guess it's now coming from 5 not 4.1.2, but very strange. Is there an easy way to check the kernel version on the others?]

    ta

    pete S

  7. #27
    Did the random album mode CLI command that Greg added make it into this release?

  8. #28
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,829
    Quote Originally Posted by paul- View Post
    A new copy of LMS is automatically installed with v5.0.0 It should be the latest version. I don't think a nightly has come out since.
    Hi Paul

    This is the one on the new piCorePlayer

    1558382969
    Is equivalent to:
    05/20/2019 @ 8:09pm (UTC)
    2019-05-20T20:09:29+00:00 in ISO 8601
    Mon, 20 May 2019 20:09:29 +0000 in RFC 822, 1036, 1123, 2822
    Monday, 20-May-19 20:09:29 UTC in RFC 2822
    2019-05-20T20:09:29+00:00 in RFC 3339
    and this is the LMS on my Shuttle

    1559540204
    Is equivalent to:
    06/03/2019 @ 5:36am (UTC)
    2019-06-03T05:36:44+00:00 in ISO 8601
    Mon, 03 Jun 2019 05:36:44 +0000 in RFC 822, 1036, 1123, 2822
    Monday, 03-Jun-19 05:36:44 UTC in RFC 2822
    2019-06-03T05:36:44+00:00 in RFC 3339
    Cheers

    ronnie

  9. #29
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Posts
    1,228
    Quote Originally Posted by chill View Post
    Did the in-place upgrade on my main LMS server this morning. Worked without a hitch.
    I spoke too soon. I've got two issues:
    1) Samba wasn't running, but having seen others say the same thing I thought I'd just remove it and then reinstall. But I can't get it to work after reinstalling.

    Reinstalling seemed to go ok:
    Code:
    [ INFO ] Downloading Samba4...
    [ INFO ] Downloading: samba4.tcz
    [ INFO ] Checking MD5 of: samba4.tcz.....OK
    [ INFO ] All files tested good.
    .<p>
    [ INFO ] All files tested good.
    samba4.tcz: OK
    .<p>
    [ INFO ] Samba Support Loaded...</p>
    [ INFO ] Backing up files to /mnt/mmcblk0p2/tce/mydata.tgz/-
    Done.
    [ OK ] Backup successful.
    I configured it exactly as I had it before:
    Code:
    [global]
        netbios name = pCP3Bplus
        workgroup = WORKGROUP
        log file = /var/log/%m.log
        max log size = 1000
        local master = no
        security = user
        map to guest = bad user
        dns proxy = no
        load printers = no
    [Music]
        path = /mnt/Music
        create mask = 0664
        browseable = yes
        writeable = yes
    But when I click on SambaStart, I just get 'Starting SAMBA...', and it never does start.

    I tried to figure out what was going wrong. Under pCP4, 'which samba' gave me '/usr/local/sbin/samba'. But under pCP5, after reinstalling, 'which samba' shows nothing. Is it called something different now?

    So I wondered if I'd maybe run out of space on the SD card. I hadn't, but I noticed something odd:

    Issue 2) Under pCP4, this is what the 'Resize FS' page looks like:


    Under pCP5, with exactly the same card and after only updating pCP, that page looks like:



    It's a card that I resized manually, so doesn't exactly match one of the sizes that pCP can create. Does that mean it's not going to be possible to resize it under pCP any more? If I manually make it 1000mb, will that be sufficient to make pCP5 think it's 'standard' again?

  10. #30
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,163
    I'll take a look at the LMS update issues. At work right now, will check this evening.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •