Home of the Squeezebox™ & Transporter® network music players.
Page 29 of 83 FirstFirst ... 1927282930313979 ... LastLast
Results 281 to 290 of 830
  1. #281
    Senior Member
    Join Date
    May 2017
    Posts
    616
    Quote Originally Posted by edwin2006 View Post
    And again this morning. Reboot the pi and back again.
    So when gone pcp is just running and i can access pcp gui and also via ssh but lms does not pick up the player. Simply not showing it.
    This is weird....
    Again gone. Last time was june 25th, so it ran ok for about two weeks. Restarting squeezelite gives me an error "Squeezelite is not running "
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  2. #282
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Quote Originally Posted by edwin2006 View Post
    Again gone. Last time was june 25th, so it ran ok for about two weeks. Restarting squeezelite gives me an error "Squeezelite is not running "
    Im sure you rebooted already, but how about aplay -L. Feels like you dac might be flaking out and disappearing
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #283
    Senior Member
    Join Date
    May 2017
    Posts
    616
    Quote Originally Posted by paul- View Post
    Im sure you rebooted already, but how about aplay -L. Feels like you dac might be flaking out and disappearing
    Yes, I did reboot (couldn't mis the music while working)
    What is aplay -L?
    How can me find out if the dac is the problem (all is brand new)?
    Thanks for your effort!
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  4. #284
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Actually, you can just refresh the squeezelite page and expand. It will show you if the card is there.

    Name:  Screenshot from 2019-07-07 10-20-32.png
Views: 557
Size:  44.3 KB

    One other thing....make sure you don't have logging turned on, this will fill up the memory if left on too long. logging should only be turned on for diagnostics.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #285
    Senior Member
    Join Date
    May 2017
    Posts
    616
    Quote Originally Posted by paul- View Post
    Actually, you can just refresh the squeezelite page and expand. It will show you if the card is there.

    Name:  Screenshot from 2019-07-07 10-20-32.png
Views: 557
Size:  44.3 KB

    One other thing....make sure you don't have logging turned on, this will fill up the memory if left on too long. logging should only be turned on for diagnostics.
    Logging is off.
    I due use the equlizer, could that be the culprit?
    Name:  Squeezelite setting DAC.jpg
Views: 557
Size:  51.4 KB
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  6. #286
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    2,910
    Quote Originally Posted by edwin2006 View Post
    Logging is off.
    I due use the equlizer, could that be the culprit?
    Name:  Squeezelite setting DAC.jpg
Views: 557
Size:  51.4 KB
    Dont think equalizer is a problem, but who knows.

    Goto Main->Diagnostics->Sound then .......when squeezeltie stops.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #287
    Senior Member
    Join Date
    May 2017
    Posts
    616
    Ok, will do.
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  8. #288
    Junior Member
    Join Date
    Dec 2018
    Posts
    18
    Forgot to follow up on an earlier post, but after a clean install, works very will with the audiophonics sabre dac. Just had to tweak the dip settings for dsd.

    Nice work!

    Sent from my Redmi Note 7 using Tapatalk

  9. #289
    Junior Member
    Join Date
    May 2018
    Posts
    7
    Quote Originally Posted by paul- View Post
    It automatically installs for me.... did you get a download error?
    Just remembered: I transferred the configuration file via external USB flash, so that might be the culprit. I.e. activation of shareport-sync not via the webUI.

  10. #290
    Senior Member
    Join Date
    Dec 2006
    Posts
    672
    Just getting back into the picoreplayer game after an absence.

    I noticed that Iĺm not getting gapless on FLAC files via HDMI. Remind me please, is this normal?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •