Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Feb 2019
    Posts
    12

    Wie lange dauert ca. ein Neuaufbau der Medienbibliothek

    Hallo zusammen,

    nach einigen neuen gerippten CDs habe ich mir gedacht, ich lasse die Medienbibliothek neu aufbauen, also nicht nur nach neuen Musikstücken suchen. Das habe ich schon lange nicht mehr gemacht.
    Seitdem steht in den "Details zum Medienscan" des LMS 7.9.2 "Durchsuchen abbrechen" und es geschieht nichts mehr auf dem Display. Ich höre aber gelegentlich Aktivitäten meiner NAS.
    Ich meine mich zu erinnern, dass das Löschen und komplett Neuaufbauen der Datenbank schon immer Stunden (?) gedauert hat.
    Zurzeit warte ich seit ca. 15 Sunden, um die ca. 33.000 Titel neu einlesen zu lassen.
    Ist das noch normal oder soll ich abbrechen und es nocheinmal neu versuchen?
    Hat jemand Erfahrung mit dem Einlesen solcher Datenmengen?

    Grüße
    Biber2

  2. #2
    Senior Member
    Join Date
    Mar 2010
    Posts
    114
    Meiner Erfahrung nach hängt es stark von der Prozessorleistung des LMS-Rechners ab. Meine ca. 10.000 Tracks werden in < 5 Minuten neu indiziert auf einer Synology DS 918+.

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,310

    Wie lange dauert ca. ein Neuaufbau derMedienbibliothek

    > Zurzeit warte ich seit ca. 15 Sunden, um die ca. 33.000 Titel neu
    > einlesen zu lassen.


    Das würde ich auch als nicht normal einstufen. Nur: wenn du das auf
    einem 10-jährigen NAS mit 256MB RAM laufen lässt, dann ist das mal so
    langsam.

    Also: worauf läuft dein LMS?

    Meine ca. 20k Lieder sind mit zahlreichen zeitaufwändigen Plugins in
    15-20Min. gescannt.

    --

    Michael

  4. #4
    Junior Member
    Join Date
    Feb 2019
    Posts
    12
    Danke für Eure Rückmeldungen!

    Ich habe eine QNAP TS121 mit aktuellem Softwarestand.
    1GB RAM, 16MB Flash Memory.

    In den Logs habe ich den Anhang unten als letzten Eintrag gefunden.


    Grüße
    Biber2
    Attached Images Attached Images  

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,310
    Das sollte schnell genug sein. Gehe doch mal nach Einstellungen/Erweitert/Leistung und setze die Speicher-Nutzung für die Datenbank auf "maximal".

    Und dann überprüfe den scanner.log (den kann man auch hier als Textdatei einfügen - kein Screenshot nötig ;-))
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  6. #6
    Junior Member
    Join Date
    Feb 2019
    Posts
    12
    Ich hatte ganz vergessen zu antworten:

    Ich habe die Speichernutzung auf "Maximal" eingestellt. Das erforderte einen Neustart.

    Dann habe ich die Funktion für den kompletten Neuaufbau der Datenbank noch einmal aufgerufen.
    Es hat problemlos funktioniert und es wurden wie gewohnt die entsprechenden Fortschrittshinweise auf dem Display angezeigt.
    Der Neuaufbau hat ca. 50 Minuten gedauert.

    Ich weiß nicht, ob die veränderte Speichernutzung die Lösung war oder einfach nur der erneute Start des Neuaufbaues.
    Vielleicht hatte sich das Programm aus unbekannten Gründen nur aufgehangen.
    Ich hatte mich aber nicht getraut den Prozess einfach zu unterbrechen und den LMS zu schließen. Man weiß ja nie....

    Nochmals Danke für die Hilfe!

    Grüße
    Biber2

  7. #7
    Junior Member
    Join Date
    Jun 2019
    Posts
    2
    Mit meiner ollen QNAP NAS (512MB Ram, 1,6GHz CPU, LMS 7.9.2) dauert der Neuaufbau bei 25000 Titeln und 1700 Alben etwa 55 Minuten und der schnelle Scan 8 Minuten.

    Gruß Kai

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •