Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2018
    Location
    Oceanside, SoCal
    Posts
    50

    SB2 and MAC address reset error

    To all,

    I use 2 SB2s (BED1 and BED2) and, until a few days ago, they worked great. Now BED1 is having a problem while BED2 is fine. At first it was just a problem with MSB.com but LMS was working OK; when entering MSB.com I received an error message to contact Logitech support to have the MAC address reset. I went to the MSB.com site and the two SB2s were shown with their correct MAC addresses. I deleted BED1 and reentered the necessary info into BED1 but that did not help as I still had the same condition as before; however, the MAC address for BED1 was/is not a MAC address but my ISP address. Meanwhile LMS and my router then showed a MAC address but it was not the MAC address for BED1 shown on the label. I then contacted Logitech support and things are really screwed up. I received an email from support asking for the MAC address. But when I tried to send a reply with the MAC address neither Thundbird or Postbox would send the reply; one timed out and the other gave an error message concerning incompatible encrytion algorithms. So I called support 2 times with neither tech able to help. The first just had me do a factory reset which did not help. The second insisted that I needed to reinstall LMS using a copy of LMS from their website; this even though, at that time, I could access LMS but not MSB.com. I am now at the point that I cannot access MSB.com because of the MAC error and now it does not even detect the LMS server that is running on my computer; BED2 is still running along normally.

    Any help would be much appreciated,

    Richard

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,268

    SB2 and MAC address reset error

    Hi Richard,

    didn't you get the instructions I sent to you yesterday?

    You should be able to correct the MAC address:

    - pick up the IR remote control
    - press and hold LEFT until you end up in the device's firmware menu
    - scroll down to the Settings, press RIGHT
    - scroll down to the MAC address, press RIGHT
    - modify as needed

    Good luck!

    (BTW: next time you have a problem you should try to describe it as
    clearly as possible, in some structured way. What you posted here mixes
    issues around SB with mail and what not in one bulk of confusing text...)

    --

    Michael

  3. #3
    Member
    Join Date
    Jul 2018
    Location
    Oceanside, SoCal
    Posts
    50
    Mr. Herger,

    I did not get the message that you sent yesterday. That is the reason that I contacted Logitech but they could not help; but the 2 techs that I talked to did not what an SB2 or SB3 was either. But I did correct the problem and replied in this thread indicating how I corrected the problem. But it is not showing here.

    The problem was due to some interaction between the SB2 and my router. Until I was able to remove the bad device from the router my SETTINGS menu did not show a setting to change the bad MAC; once the device was removed in the router I could then see the MAC setting menu to change it. Configuration was easy after that.

    And somehow the mail problem was tied in since after I changed the MAC I was also able to email the Logitech tech and tell him what I had done. Do not ask why my email worked after the change.

    Thanks,

    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •