Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    3

    piCorePlayer: Squeezelite Output Settings nach Reboot weg

    Hallo liebe Community,

    wenn ich für mein USB DAC die Output Settings festlege, sind diese nach einem Neustart wieder weg. Das Feld ist leer, der Player stumm.

    Name:  ScreenShot20161101at5.11.22AM_1.png
Views: 521
Size:  158.9 KB

    Ich verwende unter Tweaks die Custom Settings für den alsamixer, da ich die Lautstärke anheben musste. Jemand eine Idee?

    Gruß, Jan

  2. #2
    Senior Member carsten_h's Avatar
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    588
    Hast du die Einstellungen vor dem Neustart gesichert? PiCorePlayer läuft ja im RAM.
    Pi4 4GB piCorePlayer with LMS and Squeezelite for USB inside an Argon One case
    Pi3B+ (7" Display, Hifiberry DAC+ Pro) piCorePlayer with Squeezlite/Jivelite for Hifiberry and Bluetooth headphone inside a SmartiPi touch case
    Two Airport Express
    Ikea Symfonisk

  3. #3
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,060
    The save button for that is all the way at the bottom of the page.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #4
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,234
    hi siciljan,

    How did you get "USB audio:" in "Audio output device settings"?

    The drop-down option is "USB audio", no colon.

    regards
    Greg

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •